<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Ryan Broderick" />
        <meta property="og:url" content="https://www.garbageday.email/p/all-websites-are-just-digital-movie" />
        <link rel="canonical" href="https://www.garbageday.email/p/all-websites-are-just-digital-movie" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>All websites are just digital movie theaters now - by Ryan Broderick - Garbage Day</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="All websites are just digital movie theaters now"><meta data-preact-helmet property="twitter:title" content="All websites are just digital movie theaters now"><meta data-preact-helmet name="description" content="Read to the end for a really good TikTok"><meta data-preact-helmet property="og:description" content="Read to the end for a really good TikTok"><meta data-preact-helmet property="twitter:description" content="Read to the end for a really good TikTok"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Faba27801-b401-42a9-9a28-c36d0d42973a_2996x792.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Faba27801-b401-42a9-9a28-c36d0d42973a_2996x792.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Garbage Day"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#b1eba7;--cover_bg_color:#FFFFFF;--print_on_pop:#1a1a1a;--border_subtle:rgba(204, 204, 204, 0.6);--background_subtle:rgba(71, 94, 67, 0.4);--print_pop:hsl(111.17647058823528, 62.96296296296294%, 40%);--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#b1eba7;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=87a148111edfea8bc1c8eb9e8df6919a" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div class="main-menu     "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.garbageday.email" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png" alt="Garbage Day" class="logo" /><span class="name">Garbage Day</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bgarbageday%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fall-websites-are-just-digital-movie&amp;email=&amp;with_password=" native class="premium">Log in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.garbageday.email/p/all-websites-are-just-digital-movie","mainEntityOfPage":"https://www.garbageday.email/p/all-websites-are-just-digital-movie","headline":"All websites are just digital movie theaters now","description":"Read to the end for a really good TikTok","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Faba27801-b401-42a9-9a28-c36d0d42973a_2996x792.png"}],"datePublished":"2021-08-11T19:28:29+00:00","dateModified":"2021-08-11T19:28:29+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Ryan Broderick","url":"https://www.garbageday.email/people/2309000-ryan-broderick"},"publisher":{"@type":"Organization","name":"Garbage Day","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png"},"sameAs":["https://twitter.com/broderick"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="post-header"><h1 class="post-title long unpublished">All websites are just digital movie theaters now</h1><h3 class="subtitle">Read to the end for a really good TikTok</h3><table class="meta-author-wrap with-photo"><tr><td><div class="account-hover-wrapper"><div class="user-head "><a href="/people/2309000-ryan-broderick"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbcdea107-a1ff-47f3-bd01-c10946b48e6a_1242x998.png" alt /></div></a></div></div></td><td><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="/people/2309000-ryan-broderick">Ryan Broderick</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td title="2021-08-11T19:28:29.008Z" class="post-meta-item post-date"><time dateTime="2021-08-11T19:28:29.008Z">Aug 11</time></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 8</a></span></td><td class="post-meta-item icon"><a href="https://www.garbageday.email/p/all-websites-are-just-digital-movie/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:14px;width:14px;" width="14" height="14" viewBox="0 0 22 22" fill="none" stroke-width="1.5714285714285714" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><p>Tomorrow paying subscribers are getting an interview with the band <a href="https://twitter.com/glassbeachband">Glass Beach</a>! We talked about organizing a tour during the delta variant, the current state of laptop music, and how bands are just sorta-kinda hype houses now. Hit the button below to get that in your inbox!</p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><div><hr></div><h2>An Endless Sea Of Digital Sameness</h2><p><em>The Information</em> has a great piece this week titled, “<a href="https://www.theinformation.com/articles/all-social-networks-look-the-same-now">All Social Networks Look The Same Now</a>”. (#NotAnAd, but <em>The Information</em> has very quickly become one of the best newsletters I pay for.) It was written by <em>Information</em> reporter Kaya Yurieff who compiled all of the platforms currently offering some kind of Stories feature, short-form video, livestreaming, and shopping.</p><p>I don’t totally agree with all of Yurieff’s distinctions. For instance, she lists Twitter as not having short-form video, but I would argue that Twitter videos are, aesthetically, closer to TikToks than they are YouTube videos. Plus, for most users, Twitter video only allows two-and-a-half minutes. Though, I suppose she’s only focusing on specific short-form video apps. Yurieff also doesn’t include platforms like Discord, Twitch, Reddit, and Tumblr in her list, which, fair enough, they’re a bit smaller. Though, I think they’re worth looking at, as well. I mean, Reddit has had livestreaming for a while.</p><p>Yurieff <a href="https://www.theinformation.com/articles/ti-creator-economy-a-table-of-tipping-take-rates-cameo-gets-a-new-rival">previously did a great roundup</a> of creator economy features and considering there have been a few big developments in that space, I wanted to try and put together my own master list of both features and monetization options and see who offers what. I was curious how same-y the digital landscape is. Here’s what I ended up with:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-385-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Faba27801-b401-42a9-9a28-c36d0d42973a_2996x792.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Faba27801-b401-42a9-9a28-c36d0d42973a_2996x792.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/aba27801-b401-42a9-9a28-c36d0d42973a_2996x792.png&quot;,&quot;height&quot;:385,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:224658,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-385-1456 {
            padding-bottom: 26.442307692307693%;
            padding-bottom: min(26.442307692307693%, 385px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-385-1456 img {
            max-width: 1456px;
            max-height: 385px;
          }
        </style></a><figcaption class="image-caption">(I made this in Excel sorry lol)</figcaption></figure></div><p>This actually surprised me a bit! There are also a few caveats here. Discord doesn’t have a tip jar mechanism, but users can financially support servers they like via “boosts”. Also, Twitch doesn’t have a shopping feature, but it does do <a href="https://www.twitch.tv/directory/all/tags/f8629a4c-ecce-4eca-b8fe-31838605102c">live shopping streams</a>. Reddit doesn’t technically have shopping either, but I would also say that it is an extremely powerful platform for learning about different products (my growing synth collection is a testament to that). </p><p>I also separated out Patreon and OnlyFans, just because I think of them as subscription-first platforms, but I was shocked at how many features they currently have in common with sites like Facebook or Twitter. Also, speaking of Facebook and Twitter, I had internalized that they are essentially the same service now, but I was shocked at how similar they are. Obviously, we can get further into the weeds about platform-specific features, like Facebook events or photo and video filters, but I think what stands out the most to me are the three things that every platform have in common. </p><p>There are only three columns that are completely green up here — followers, chat/messaging, and video. For Gen Z readers, that’s probably not surprising at all. But for an old millennial who remembers a world where a video file would only play after you actually downloaded it, the idea that majority of the internet is basically just different versions of AOL Instant Messenger with a video player embedded inside of it is actually kind of mind-blowing. And the fact that there are platforms that don’t even let you share text, but do let you share images or videos is also surprising and I think really speaks to what online platforms actually are in 2021: digital movie theaters inside of a digital shopping mall. </p><p>But there’s another takeaway from my poorly-made chart that I think is worth pointing out. The only platform without some kind of way to financially support other users inside the app is LinkedIn, but <a href="https://www.socialmediatoday.com/news/linkedin-acquires-tutorial-video-app-jumprope-as-it-looks-to-expand-its-cre/604341/">that seems to be coming</a>. This is a pretty big cultural shift. Even five years ago, the general internet-using public would scoff at the idea that people could be paid for viral content.</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-778-1382" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6e1e8ade-d946-400c-90b2-143863cf3a78_1382x778.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6e1e8ade-d946-400c-90b2-143863cf3a78_1382x778.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/6e1e8ade-d946-400c-90b2-143863cf3a78_1382x778.png&quot;,&quot;height&quot;:778,&quot;width&quot;:1382,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:605623,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-778-1382 {
            padding-bottom: 56.295224312590456%;
            padding-bottom: min(56.295224312590456%, 778px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-778-1382 img {
            max-width: 1382px;
            max-height: 778px;
          }
        </style></a><figcaption class="image-caption">(Adult Swim)</figcaption></figure></div><p>If I had to guess where this is all going, I’d say that what an internet platform is actually has already permanently shifted. Instead of apps trying to dominate specific features — a platform for video, a platform for expiring content, a platform for connecting social networking, a platform for livestreaming, a platform for resumes — we’ve already entered a new era of online networks where they all will essentially offer the same services and instead, focus increasingly on specific demographics. The big proof that this is happening is Clubhouse.</p><p>Clubhouse, the Taliban’s <a href="https://nypost.com/2021/08/02/taliban-members-are-reportedly-running-clubhouse-chatrooms/">favorite live audio app</a>, rocketed to popularity during the pandemic specifically because of its invite-only user onboarding. From the beginning, it was criticized for its <a href="https://www.theverge.com/interface/2020/7/8/21316172/clubhouse-content-moderation-taylor-lorenz-harassment-abuse">janky interface</a>, <a href="https://www.bbc.com/news/business-57841239">security issues</a>, <a href="https://www.thelily.com/women-in-tech-are-networking-through-clubhouse-an-invite-only-app-but-these-black-women-say-its-not-a-place-for-us/">racism, sexism</a>, and complete lack of a <a href="https://www.latimes.com/business/technology/story/2021-08-05/teleparty-blew-up-during-the-pandemic-now-what">post-COVID use case</a>. But it did have <a href="https://www.gobankingrates.com/money/business/inside-clubhouse-invite-only-social-app-loved-billionaires/">rich people</a> using it! And not just any rich people, but rich people from San Francisco, which was apparently enough to net a <a href="https://techcrunch.com/2021/04/19/clubhouse/">$4 billion valuation</a> in April. This valuation is patently absurd for an app that makes conference calls <em>fun</em>, but it is a good valuation for an app exclusively used by the most influential people in the world.</p><p>The 2010s concept of the one app to rule them feels very dead now. Even Facebook’s ambitions seem to be shifting a bit, with the head of Instagram last month declaring it’s not a <a href="https://www.theverge.com/2021/6/30/22557942/instagram-no-longer-photo-app-video-entertainment-focus">photo sharing app</a> anymore. So what is it? Well, according to Instagram’s Adam Mosseri, it’s an app for entertainment and video. Which is a weird and vague description for an app because Mosseri can’t say what Instagram actually is — it’s Facebook or Twitter or YouTube, but for a specific demographic. The filter bubbles are built and now we’re all going to get sorted into them. And to keep you there, these companies will make sure there aren’t any features you could get exclusively somewhere else.</p><div><hr></div><h2>The Right Wing Discovers Benny Drama</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-778-610" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F61e310ce-a70b-4d87-94bf-bffc57ab99e6_610x778.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F61e310ce-a70b-4d87-94bf-bffc57ab99e6_610x778.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/61e310ce-a70b-4d87-94bf-bffc57ab99e6_610x778.png&quot;,&quot;height&quot;:778,&quot;width&quot;:610,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:414543,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-778-610 {
            padding-bottom: 127.54098360655736%;
            padding-bottom: min(127.54098360655736%, 778px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-778-610 img {
            max-width: 610px;
            max-height: 778px;
          }
        </style></a><figcaption class="image-caption">(Twitter/@libsoftiktok)</figcaption></figure></div><p>The online right wing is in a complete meltdown over a TikTok video shot by an influencer who goes by Benny Drama, real name Benito Skinner. He has over 900,000 followers on TikTok and 1.4 million on Instagram. Skinner does a bunch of <a href="https://anchor.fm/thecontentmines/episodes/Every-Internet-Video-Now-Is-Just-An-Impression-Of-Someone-Saying-Stuff-e12hnib">characters</a> and in his newest video, which was filmed at the White House and stars White House Press Secretary Jen Psaki, he plays “Kooper the Gen Z intern”. </p><p>The video is honestly pretty standard for the world of pretty white influencers doing mildly cringy, yet well-meaning and inoffensive Instagram comedy during a Democrat presidential administration. It’s hard to remember, but the Obama era was jam-packed with this stuff. You see, this kind of thing is different than when President Trump brought influencers to the White House and totally doesn’t count as weird propaganda because the good guys are in charge and everything’s <a href="https://www.cnn.com/2021/08/09/politics/migrant-children-border/index.html">totally different now</a>.</p><p>Anyways, the Skinner video broke through its Instagram containment unit this week when it was shared on Twitter by a right-wing gimmick account called @libsoftiktok. For a brief moment, the video actually brought together users from across the political landscape, who all agreed <a href="https://twitter.com/numbersmuncher/status/1424835757047304192?s=21">it was kinda lame</a>. But things have shifted in the last few days, however, and now conservatives are trying to spin the video <a href="https://www.dailydot.com/debug/conservatives-benny-drama-gen-z-white-house-vaccine/">into a moral panic</a>, focusing on the fact that Skinner is wearing large press-on nails and a skirt in certain scenes. None of the right-wing accounts having a hissy fit <a href="https://twitter.com/TaylorLorenz/status/1424862656771485709">either know or care</a> that the Kooper character is supposed to be an over-the-top impersonation of a Gen Z employee.</p><p>For what it’s worth, I actually really loved Skinner’s “<a href="https://twitter.com/BennyDRAMA7/status/1289015338357542914">boyfriend’s mom” video</a> from last month. Skinner is part of the Biden administration’s pro-vaccine “<a href="https://www.nytimes.com/2021/08/01/technology/vaccine-lies-influencer-army.html">influencer army</a>” and his video is pretty good as far as that whole campaign goes. If you want to see some <a href="https://www.barstoolsports.com/blog/3371363/jacob-sartorius-interviewed-dr.-fauci-and-now-the-world-is-going-to-end">real weird stuff</a>, go check out Jacob Sartorius interviewing Dr. Fauci. But, also, hey, if this is the kind of thing that helps young people get vaccinated — a demographic who <a href="https://www.theatlantic.com/health/archive/2021/08/delta-variant-covid-children/619712/">need it most of all</a> right now — that sounds good to me.</p><p>I’m a firm believer that right-wing internet users absolutely do not give a shit about reality and, thus, trying to prove them wrong or pick apart their arguments is a waste of time. But, just for the record, when Trump had his social media summit, it ended with Sebastian Gorka <a href="https://www.businessinsider.com/former-trump-adviser-gorka-screams-at-journalist-in-rose-garden-2019-7">almost getting into a fist fight</a> with <em>Playboy</em>'s White House reporter Brian Karem. So I’d say the Benny Drama video is definitely an improvement! </p><div><hr></div><h2>The Discord User Accused Of Setting Up The Chris-Chan Recording Responds</h2><p>Two quick things on the ongoing Chris-Chan case, which I’ve written about previously <a href="https://www.garbageday.email/p/the-internets-darkest-story-gets">here</a> and <a href="https://www.garbageday.email/p/shining-a-spotlight-into-the-void">here</a>. I connected with Chandler’s defense attorney, David L. Heilberg, this morning. Heilberg isn’t speaking directly to press at the moment, but they do have a statement they’ve put out. Here’s a excerpt from it that I found interesting:</p><blockquote><p>Under ordinary circumstances, people should not believe everything they learn on the internet. Everything you find there should always be filtered by skepticism that is not pursued enough. This applies even more to somebody who is legally disabled with mental health issues. Ms. Chandler’s frequent and sometimes over the top presence on the internet is partly a product of mental health issues causing misguided attention seeking and often provocative engagement with others. Like almost anything on the internet, it is difficult to determine what is true. These principles hold no matter if you are a supporter, a legitimate journalist, or a trolling hater.</p></blockquote><p>Chandler’s next court date is scheduled for September 16 and I’ll keep Garbage Day readers up-to-date on anything else I hear back.</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-606-1060" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4d425c1f-04de-465c-9690-0e4ba23229a2_1060x606.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4d425c1f-04de-465c-9690-0e4ba23229a2_1060x606.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4d425c1f-04de-465c-9690-0e4ba23229a2_1060x606.png&quot;,&quot;height&quot;:606,&quot;width&quot;:1060,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:255897,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-606-1060 {
            padding-bottom: 57.16981132075472%;
            padding-bottom: min(57.16981132075472%, 606px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-606-1060 img {
            max-width: 1060px;
            max-height: 606px;
          }
        </style></a><figcaption class="image-caption">(Google Docs)</figcaption></figure></div><p>On Monday, I wrote about a young woman who is being targeted by users on anonymous message boards like 4chan and Kiwi Farms. Users believe the young woman orchestrated the entire leaked recording of Chandler as an elaborate troll and have doxed her over it. They also believe that her father is a CIA agent who is now DDoS-ing Kiwi Farms, taking it offline in retaliation for targeting her.</p><p>I am not naming the young woman, but she published an eight-page Google Doc rebuttal to the accusations this week. She says that she’s that none of the “evidence” circulating is accurate and blames another young woman for manipulating Chandler. It’s all very messy and, as I wrote on Monday, I suspect the online side of this case will only get stranger and more confusing as the real-life investigation continues.</p><div><hr></div><h2>Does Caitlyn Jenner Have An Alt Account?</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/_alex_joshua/status/1424905148757905416&quot;,&quot;full_text&quot;:&quot;It appears Caitlyn Jenner has alt accounts and forgot to switch &quot;,&quot;username&quot;:&quot;_alex_joshua&quot;,&quot;name&quot;:&quot;Alex&quot;,&quot;date&quot;:&quot;Tue Aug 10 01:27:15 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/E8ZHroRXEAER3KF.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/6tImYFQnvQ&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:11323,&quot;like_count&quot;:136639,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/_alex_joshua/status/1424905148757905416" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/_alex_joshua.jpg" alt="Twitter avatar for @_alex_joshua"><span class="tweet-author-name">Alex </span><span class="tweet-author">@_alex_joshua</span></div>It appears Caitlyn Jenner has alt accounts and forgot to switch <img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE8ZHroRXEAER3KF.jpg" alt="Image"><div class="tweet-footer"><p class="tweet-date">August 10th 2021</p><span class="retweets"><span class="rt-count">11,323</span> Retweets</span><span class="likes"><span class="like-count">136,639</span> Likes</span></div></a></div><p>This is fun. It looks like this did happen. There’s a still-active embed to the now-deleted tweet in <a href="https://www.justjared.com/2021/08/09/caitlyn-jenner-is-honestly-shocked-by-her-own-tweet/">this </a><em><a href="https://www.justjared.com/2021/08/09/caitlyn-jenner-is-honestly-shocked-by-her-own-tweet/">Just Jared </a></em><a href="https://www.justjared.com/2021/08/09/caitlyn-jenner-is-honestly-shocked-by-her-own-tweet/">post</a><em>. </em></p><div><hr></div><h2>Do You Want The Fat Baby?</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/LasVegasLocally/status/1424972869943971845&quot;,&quot;full_text&quot;:&quot;The infamous 'Fat Baby' from Amano Las Vegas. You know you want one. &quot;,&quot;username&quot;:&quot;LasVegasLocally&quot;,&quot;name&quot;:&quot;Las Vegas Locally 🌴&quot;,&quot;date&quot;:&quot;Tue Aug 10 05:56:21 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/tvihpnonp7eyuqe25oul&quot;,&quot;link_url&quot;:&quot;https://t.co/C6bEdOzfs0&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:764,&quot;like_count&quot;:4324,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/LasVegasLocally/status/1424972869943971845" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/LasVegasLocally.jpg" alt="Twitter avatar for @LasVegasLocally"><span class="tweet-author-name">Las Vegas Locally 🌴 </span><span class="tweet-author">@LasVegasLocally</span></div>The infamous 'Fat Baby' from Amano Las Vegas. You know you want one. <img class="tweet-photo" src="https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/tvihpnonp7eyuqe25oul" alt="Image"><div class="tweet-footer"><p class="tweet-date">August 10th 2021</p><span class="retweets"><span class="rt-count">764</span> Retweets</span><span class="likes"><span class="like-count">4,324</span> Likes</span></div></a></div><p>Well? Would you eat the fat baby? </p><div><hr></div><h2>One Of The Best Videos I’ve Ever Seen</h2><div id="youtube2-gjcELflSkJE" class="youtube-wrap" data-attrs="{&quot;videoId&quot;:&quot;gjcELflSkJE&quot;,&quot;startTime&quot;:null,&quot;endTime&quot;:null}"><iframe src="https://www.youtube-nocookie.com/embed/gjcELflSkJE?rel=0&amp;autoplay=0&amp;showinfo=0&amp;enablejsapi=0" frameborder="0" loading="lazy" gesture="media" allow="autoplay; fullscreen" allowautoplay="true" allowfullscreen="true" width="728" height="409"></iframe></div><p>Oh man, I am so excited to share this. This was sent to me by a reader named Spencer. It comes from a Discord dedicated to a really niche book series called <em>Warrior Cats.</em> The server pivoted, however, into a community for 3D art and animation during the pandemic. One of the users in that Discord made the video above, which is a short music video set to B.o.B’s song (masterpiece) “Airplanes,” which features Hayley Williams of Paramore. </p><p>Best of all, though, the video is based on MordeTwi, the <em>My Little Pony Friendship Is Magic</em>/<em>Regular Show</em> crossover fandom. Here’s an <a href="https://www.insider.com/mordetwi-meme-ship-airplanes-regular-show-my-little-pony-tiktok-2021-8">incredibly good explainer</a> on all of that.</p><div><hr></div><h2>A Good Tweet</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/MNateShyamalan/status/1425095456212795398&quot;,&quot;full_text&quot;:&quot;studying. &quot;,&quot;username&quot;:&quot;MNateShyamalan&quot;,&quot;name&quot;:&quot;soul nate&quot;,&quot;date&quot;:&quot;Tue Aug 10 14:03:28 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/E8b0wxGXIAA8j4J.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/V7pCcyDZk3&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:2343,&quot;like_count&quot;:35896,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/MNateShyamalan/status/1425095456212795398" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/MNateShyamalan.jpg" alt="Twitter avatar for @MNateShyamalan"><span class="tweet-author-name">soul nate </span><span class="tweet-author">@MNateShyamalan</span></div>studying. <img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE8b0wxGXIAA8j4J.jpg" alt="Image"><div class="tweet-footer"><p class="tweet-date">August 10th 2021</p><span class="retweets"><span class="rt-count">2,343</span> Retweets</span><span class="likes"><span class="like-count">35,896</span> Likes</span></div></a></div><div><hr></div><h2>New YouTube Radicalization Study Dropped</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-302-703" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F63b966f4-333e-4d96-8ea3-fa14982b0478_703x302.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F63b966f4-333e-4d96-8ea3-fa14982b0478_703x302.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/63b966f4-333e-4d96-8ea3-fa14982b0478_703x302.png&quot;,&quot;height&quot;:302,&quot;width&quot;:703,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:53541,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-302-703 {
            padding-bottom: 42.95874822190612%;
            padding-bottom: min(42.95874822190612%, 302px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-302-703 img {
            max-width: 703px;
            max-height: 302px;
          }
        </style></a><figcaption class="image-caption">(PNAS.org)</figcaption></figure></div><p>In case you’ve seen this study going around, here’s what you need to know. PNAS, the Proceedings of the National Academy of Sciences of the United States of America, conducted a <a href="https://www.pnas.org/content/118/32/e2101967118.short">big study on YouTube radicalization</a>. The study has a pretty bold conclusion:</p><blockquote><p>We find no evidence that engagement with far-right content is caused by YouTube recommendations systematically, nor do we find clear evidence that anti-woke channels serve as a gateway to the far right. Rather, consumption of political content on YouTube appears to reflect individual preferences that extend across the web as a whole.</p></blockquote><p>So what? That’s it? YouTube isn’t turning anyone into white nationalists? Well, a few folks have pointed out that the study is missing one important thing — access to Youtube’s recommendation data. </p><p>“The field refuses to concede we need: actual data from You Tube and/or a solid longitudinal panel with a qualitative component to even get at the question. Likely both,” technology researcher Zeynep Tufekci <a href="https://twitter.com/zeynep/status/1425106335448903687">tweeted</a>.</p><p>And <em>New York Times</em> tech columnist Kevin Roose similarly <a href="https://twitter.com/kevinroose/status/1425151416008515586">wrote</a>, “I have a vested interest in this topic, but it's bizarre that researchers keep making sweeping claims about the effect YouTube's algorithm has (or doesn't have) on radicalization without having access to any actual recommendation data.”</p><div><hr></div><h2>Idris Elba Is Knuckles</h2><p>New readers might not know this, but A LOT of the early Garbage Day issues were about whether or not Sonic would have human-realistic teeth in the <em>Sonic The Hedgehog Movie</em>. So, you better believe that I’m going to be just as invested in the upcoming sequel. </p><p>Yesterday, Idris Elba <a href="https://deadline.com/2021/08/sonic-the-hedgehog-2-idris-elba-to-play-knuckles-1234812424/">announced</a> that he’d be playing Sonic’s rival-turned-friend Knuckles the Echidna. Here’s a truly cursed mock-up of what that would look like.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/Bosslogic/status/1425476630869278723&quot;,&quot;full_text&quot;:&quot;People asking me all day to make &lt;span class=\&quot;tweet-fake-link\&quot;&gt;@idriselba&lt;/span&gt; as Knuckles is this year's most odd request, but I assume a cursed image is what you're looking for 😂 &lt;span class=\&quot;tweet-fake-link\&quot;&gt;@SonicMovie&lt;/span&gt; &quot;,&quot;username&quot;:&quot;Bosslogic&quot;,&quot;name&quot;:&quot;BossLogic&quot;,&quot;date&quot;:&quot;Wed Aug 11 15:18:07 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/E8hPcL3UcAcP3qV.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/kUiV7FzwvS&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:114,&quot;like_count&quot;:1203,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/Bosslogic/status/1425476630869278723" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/Bosslogic.jpg" alt="Twitter avatar for @Bosslogic"><span class="tweet-author-name">BossLogic </span><span class="tweet-author">@Bosslogic</span></div>People asking me all day to make <span class="tweet-fake-link">@idriselba</span> as Knuckles is this year's most odd request, but I assume a cursed image is what you're looking for 😂 <span class="tweet-fake-link">@SonicMovie</span> <img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE8hPcL3UcAcP3qV.jpg" alt="Image"><div class="tweet-footer"><p class="tweet-date">August 11th 2021</p><span class="retweets"><span class="rt-count">114</span> Retweets</span><span class="likes"><span class="like-count">1,203</span> Likes</span></div></a></div><p>No thanks! </p><p>The winner, however, of the Idris Elba playing Knuckles content cycle was comedian Jackée Harry who posted a truly horny-on-main hall-of-famer:</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/jackeeharry/status/1425273408091148290?s=21&quot;,&quot;full_text&quot;:&quot;Should I play a villain in Sonic 2??? I know one way to make Idris Elba’s knuckles disappear..&quot;,&quot;username&quot;:&quot;JackeeHarry&quot;,&quot;name&quot;:&quot;Jackée Harry&quot;,&quot;date&quot;:&quot;Wed Aug 11 01:50:35 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:2992,&quot;like_count&quot;:25048,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/jackeeharry/status/1425273408091148290?s=21" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/JackeeHarry.jpg" alt="Twitter avatar for @JackeeHarry"><span class="tweet-author-name">Jackée Harry </span><span class="tweet-author">@JackeeHarry</span></div>Should I play a villain in Sonic 2??? I know one way to make Idris Elba’s knuckles disappear..<div class="tweet-footer"><p class="tweet-date">August 11th 2021</p><span class="retweets"><span class="rt-count">2,992</span> Retweets</span><span class="likes"><span class="like-count">25,048</span> Likes</span></div></a></div><p>👏🏻👏🏻👏🏻</p><div><hr></div><h2>Some Stray Links</h2><ul><li><p><a href="https://www.washingtonpost.com/opinions/2021/08/10/africa-vaccines-shortages-black-lives-apathy/">The </a><em><a href="https://www.washingtonpost.com/opinions/2021/08/10/africa-vaccines-shortages-black-lives-apathy/">Washington Post</a></em><a href="https://www.washingtonpost.com/opinions/2021/08/10/africa-vaccines-shortages-black-lives-apathy/"> on the access to COVID-19 vaccines and necropolitics</a></p></li><li><p><a href="https://www.theatlantic.com/international/archive/2021/08/far-right-view-climate-ipcc/619709/?utm_source=twitter&amp;utm_term=2021-08-10T16%3A04%3A09&amp;utm_campaign=the-atlantic&amp;utm_content=edit-promo&amp;utm_medium=social">“The Far-Right View on Climate Politics”</a></p></li></ul><div><hr></div><p>P.S. here’s a <a href="https://www.tiktok.com/@anthonyamorim/video/6987820138020080901?lang=en&amp;is_copy_url=1&amp;is_from_webapp=v1">really good TikTok</a>. (<a href="https://tiktoksthataregood-ish.tumblr.com/post/657598585175687168/">Tumblr mirror</a> for non-TikTok countries.)</p><p><em>***Any typos in this email are on purpose actually***</em></p></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 8</a></span></td><td class="post-meta-item icon"><a href="https://www.garbageday.email/p/all-websites-are-just-digital-movie/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:21px;width:21px;" width="21" height="21" viewBox="0 0 22 22" fill="none" stroke-width="1.0476190476190477" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/shining-a-spotlight-into-the-void" class="left">← Previous</a><a href="/p/the-band-glass-beach-on-memes-the" class="right">Next →</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" alt /></div></a></div></div><textarea name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></form><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.garbageday.email%2Fp%2Fall-websites-are-just-digital-movie&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=39883323" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fall-websites-are-just-digital-movie&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Log in</b></a></div></div></div></div></div></div></div><div class="modal typography popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fall-websites-are-just-digital-movie&amp;email=&amp;with_password=1" native>click here to log in</a>.</p></div></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is Garbage Day?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="16" height="16" viewBox="0 0 16 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.5 10.5L15 15M12 6.5C12 9.53757 9.53757 12 6.5 12C3.46243 12 1 9.53757 1 6.5C1 3.46243 3.46243 1 6.5 1C9.53757 1 12 3.46243 12 6.5Z" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2021 Ryan Broderick. See <a href="https://www.garbageday.email/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">Garbage Day is on Substack – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"garbageday","publication_id":9317,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=1403ee-17b404628e8" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
