<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Ryan Broderick" />
        <meta property="og:url" content="https://www.garbageday.email/p/its-always-magicians" />
        <link rel="canonical" href="https://www.garbageday.email/p/its-always-magicians" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>It&#x27;s always magicians - by Ryan Broderick - Garbage Day</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="It&#x27;s always magicians"><meta data-preact-helmet property="twitter:title" content="It&#x27;s always magicians"><meta data-preact-helmet name="description" content="Read to the end for a very haunted TikTok account"><meta data-preact-helmet property="og:description" content="Read to the end for a very haunted TikTok account"><meta data-preact-helmet property="twitter:description" content="Read to the end for a very haunted TikTok account"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/upload/w_728,c_limit/nrscddjlrply2rerchnu"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/upload/w_728,c_limit/nrscddjlrply2rerchnu"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Garbage Day"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#b1eba7;--cover_bg_color:#FFFFFF;--print_on_pop:#1a1a1a;--border_subtle:rgba(204, 204, 204, 0.5);--background_subtle:rgba(243, 252, 242, 0.4);--print_pop:hsl(111.17647058823528, 62.96296296296294%, 40%);--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#b1eba7;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--background_contrast_pop:rgba(177, 235, 167, 0.4);--input_background:#ffffff;--cover_input_background:#ffffff;--tooltip_background:#191919;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;--selected_comment_background_color:#fdf9f3;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=b352c6d997ae76de6fb47be3f20f30c3" />
        
        <style></style>
    </head>

    <body>
        

        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div id="cover-and-scroll-container"></div><iframe src="https://substack.com/channel-frame" class="channel-frame" width="0" height="0"></iframe><div class="main-menu animated"><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.garbageday.email" class="headline"><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png" alt="Garbage Day" class="logo" /><span class="name">Garbage Day</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn" type="button">Subscribe</button><a href="https://substack.com/sign-in?redirect=%2Fp%2Fits-always-magicians&amp;for_pub=garbageday" native="true" class="homepage-nav-user-indicator sign-in-link">Sign in</a><button tabIndex="0" title="Menu" class="button menu-button notification-container" type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bgarbageday%40substack.com" native>Help</a></li><li><a href="https://substack.com/sign-in?redirect=%2Fp%2Fits-always-magicians&amp;for_pub=garbageday" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.garbageday.email/p/its-always-magicians","mainEntityOfPage":"https://www.garbageday.email/p/its-always-magicians","headline":"It's always magicians","description":"Read to the end for a very haunted TikTok account","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/upload/w_728,c_limit/nrscddjlrply2rerchnu"}],"datePublished":"2022-01-26T17:58:14+00:00","dateModified":"2022-01-26T17:58:14+00:00","isAccessibleForFree":false,"hasPart":{},"author":{"@type":"Person","name":"Ryan Broderick","url":"https://substack.com/profile/2309000-ryan-broderick"},"publisher":{"@type":"Organization","name":"Garbage Day","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png"},"sameAs":["https://twitter.com/broderick"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography newsletter-post"><div role="dialog" class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" style="height: 20pxpx; width: NaNpx;" width="20px" height="20px" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://cdn.substack.com/image/upload/w_728,c_limit/nrscddjlrply2rerchnu&quot;);"></div></div><div class="social-labels"><div class="social-title">It's always magicians</div><div class="social-subtitle">www.garbageday.email</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title short unpublished">It's always magicians</h1><h3 class="subtitle">Read to the end for a very haunted TikTok account</h3><table class="meta-author-wrap with-photo alternative-meta"><tr class="meta-author-wrap-row"><td><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/2309000-ryan-broderick"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbcdea107-a1ff-47f3-bd01-c10946b48e6a_1242x998.png" alt /></div></a></div></div></td><td class="meta-author-contents"><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="https://substack.com/profile/2309000-ryan-broderick">Ryan Broderick</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom alternative-meta"><tr><td class="post-meta-item audience-lock"><svg role="img" style="height: 16px; width: 15.058823529411764px;" width="15.058823529411764" height="16" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M5 6L5 3.9C5 2.57452 6.11929 1.5 7.5 1.5C8.88071 1.5 10 2.57452 10 3.9V6" stroke="#262626"></path><path d="M2 7.5C2 6.94772 2.44772 6.5 3 6.5H12C12.5523 6.5 13 6.94772 13 7.5V12.5C13 13.0523 12.5523 13.5 12 13.5H3C2.44771 13.5 2 13.0523 2 12.5V7.5Z" fill="#262626" stroke="#262626"></path></g></svg></td><td title="2022-01-26T17:58:14.134Z" class="post-meta-item post-date"><time dateTime="2022-01-26T17:58:14.134Z">Jan 26</time></td></tr></table></div></td><td><table cellpadding="0" cellspacing="0" class="post-meta  alternative-meta custom"><tr><td class="post-meta-item icon"><a class href="https://www.garbageday.email/p/its-always-magicians/comments" class><svg role="img" style="height: 18px; width: 18px;" width="18" height="18" viewBox="0 0 22 22" fill="none" stroke-width="1" stroke="#262626" xmlns="http://www.w3.org/2000/svg" class="comment-icon post-meta-icon"><g><title>Comment</title><path d="M3.90181 16C2.12233 14.4294 1 12.1315 1 9.57143C1 4.83756 4.83756 1 9.57143 1H12.4286C17.1624 1 21 4.83756 21 9.57143C21 14.7143 17.6667 16.9524 16 17.4286L3.85714 21V16" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 16px; height: 16px;" width="16" height="16" viewBox="0 0 22 22" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="recommend-icon post-meta-icon"><g><title>Share</title><path d="M11.6247 14.5716C6.00049 14.5716 3.41296 16.7144 1 21.0001C1.00018 11.0001 5.37535 7.42871 11.6247 7.42871" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6662 1L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 14.5723L11.6641 21.0008" stroke-linecap="round"></path><path d="M11.6602 1L11.6602 7.42857" stroke-linecap="round"></path></g></svg></a></span></td></tr></table></td></tr></table></div><div class="available-content "><div dir="auto" class="body markup paywall-files"><h2>Another Weird Facebook Video Has Gone Viral On Twitter Again</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/junvillena/status/1485262030919827459&quot;,&quot;full_text&quot;:&quot;i cried &quot;,&quot;username&quot;:&quot;junvillena&quot;,&quot;name&quot;:&quot;flacko&quot;,&quot;date&quot;:&quot;Sun Jan 23 14:43:57 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/nrscddjlrply2rerchnu&quot;,&quot;link_url&quot;:&quot;https://t.co/U35JDz2Es0&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:49728,&quot;like_count&quot;:274209,&quot;expanded_url&quot;:{},&quot;video_url&quot;:&quot;https://video.twimg.com/ext_tw_video/1483902367720521733/pu/vid/640x840/T7sfSz8FiK7NjmnQ.mp4?tag=12&quot;}"><a href="https://twitter.com/junvillena/status/1485262030919827459" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/junvillena.jpg" alt="Twitter avatar for @junvillena"><span class="tweet-author-name">flacko </span><span class="tweet-author">@junvillena</span></div>i cried </a><div class="tweet-video-wrapper"><video class="tweet-video" controls="" src="https://video.twimg.com/ext_tw_video/1483902367720521733/pu/vid/640x840/T7sfSz8FiK7NjmnQ.mp4?tag=12" alt="Video"></video></div><a href="https://twitter.com/junvillena/status/1485262030919827459" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">January 23rd 2022</p><span class="retweets"><span class="rt-count">49,728</span> Retweets</span><span class="likes"><span class="like-count">274,209</span> Likes</span></div></a></div><p>This video has gone seriously viral this week. It has over 50,000 retweets in three days and I am currently writing this sentence before I start digging into where it came from. So, let’s play a game, shall we? What do you think the odds are that this came from a content network of magicians?</p><p>The text at the beginning of the video reads, “watch this delivery woman…” So I started there. If you search that on Facebook, you will find a bunch of freebooted versions of this video, but you’ll also get a ton of pretty graphic videos of women giving birth. So, you know, proceed with caution, I guess.</p><p> All of the freebooted versions of the delivery video have low view counts, except for one, which was posted by a page called Cv.kpm, which is based in West Java, Indonesia. I’m pretty positive this video wasn’t filmed in Indonesia, but the version of the video that Cv.kpm shared has a watermark on it that reads, “PS Team Sontay,” which, interestingly enough, didn’t return anything on Google. Because the video involves a Playstation 5, I assume the “PS” in “PS Team” stands for Playstation, but, unfortunately, all of that ended up being a dead end.</p><p>Though, while searching different variations of the on-screen text on Facebook, I did come across a bunch of <a href="https://www.facebook.com/watch?ref=search&amp;v=1022689174929152&amp;external_log_id=d006e904-9a55-4207-b8f8-5fb2b011de99&amp;q=%24200%20mickey%20mouse" rel="">Mickey Mouse-themed videos</a> from a creator named Jibrizy, who is a Facebook video magician. In my experience, a lot of Facebook creators tend to use the same props and costumes across their own and each other’s videos. You watch enough of these videos and you start to see the same army outfits, recipes, Amazon costumes, prosthetics, fake breasts, and, even, more recently, grounded planes for filming in. So at this point my initial hunch that this video came from a magician was starting to feel pretty correct.</p><p>And sure enough, the original video did end up being connected to Jibrizy, but I found it in a totally different way. I stumbled across a freebooted version of the video shared on a page called <a href="https://www.facebook.com/watch?ref=search&amp;v=249754249860314&amp;external_log_id=8fca5548-5932-4164-a6fb-fb2ac64e8855&amp;q=%22something%20beautiful%20is%20about%20to%20happen%22%20%24200" rel="">Shelley's Helping Hands</a> and then I just started scrolling through related videos beneath it. What’s interesting about Facebook’s video ecosystem is there’s so much content theft happening that you can usually find the original copy of a video in the recommendations of a stolen version. After a few minutes of scrolling through truly terrible video content, I came cross the original. It was <a href="https://www.facebook.com/watch/?v=699078424117476" rel="">posted</a> to a page called The Jibrizy Show in 2021 and it has 121 million views.</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-603-728" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4281d8e5-1ee8-4fe2-9a88-b6fdcfdb1770_2690x1114.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4281d8e5-1ee8-4fe2-9a88-b6fdcfdb1770_2690x1114.png" width="728" height="603" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4281d8e5-1ee8-4fe2-9a88-b6fdcfdb1770_2690x1114.png&quot;,&quot;fullscreen&quot;:null,&quot;height&quot;:603,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1876548,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-default" alt=""><style>
          a.image2.image-link.image2-603-728 {
            display: inline;
            padding-bottom: 82.82967032967034%;
            padding-bottom: min(82.82967032967034%, 603px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-603-728 img {
            max-width: 728px;
            max-height: 603px;
          }
        </style></a><figcaption class="image-caption">(The Jibrizy Show)</figcaption></figure></div><p>So who is Jibrizy? His full name is Jibrizy Taylor, he’s from Chicago, and he describes himself as a “hip hop illusionist”. I actually came across a <a href="https://aminoapps.com/c/magic/page/blog/jibrizy-taylor-is-an-absolute-disgrace/1Kc6_uGgnBBJ0Vqk8DvbxQ0mWv0B" rel="">pretty catty post</a> on a magician message board that claims he had, at one point, a student-mentor relationship with Facebook magician content king Rick Lax. And Lax has featured Taylor’s videos on his own pages before, though <a href="https://www.facebook.com/realRickLax/posts/look-what-our-friend-jibrizy-does-to-her-/1349360691912447/" rel="">the links</a> aren’t currently working.</p><p>So there you go. Another viral video made by a magician taken off Facebook and posted to Twitter out of context. What does this all mean? Well, every time I’ve done an investigation like this, I’ve usually written that it’s a damning indictment of how awful Facebook’s algorithmic incentives are for their creators. I spend a few sentences waxing about how only the most basic content imaginable does well on a platform as philosophically bankrupt as Facebook. But this time I going to go a different direction. This is like the tenth Facebook video from a magician to go viral on Twitter in the last six months. Some of these videos go viral in a “wtf is this” kind of way, but others, like this one, just go genuinely viral. So maybe it’s not just Facebook that has an algorithm trained to surface the worst, most cynical internet content imaginable. Perhaps this is becoming equally true for Twitter, as well.</p><p>Anyways, while we’re talking about internet magicians, a reader this week pointed me to a <a href="https://melmagazine.com/en-us/story/ibeer-app-history" rel="">great </a><em><a href="https://melmagazine.com/en-us/story/ibeer-app-history" rel="">Mel Magazine</a></em><a href="https://melmagazine.com/en-us/story/ibeer-app-history" rel=""> profile</a> of the iBeer app creator. Remember that? It let you like pretend that you were drinking a beer out of your phone? Well, the guy behind it was — wait for it — a magician named Steve Sheraton! Which makes me wonder if the real takeaway here is that the true definitive art form of the digital age is stage magic.</p><div><hr></div><div class="captioned-image-container"><figure><a class="image-link image2 image2-48-728" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4b4032f2-036b-4412-8715-ea1767fae4d4_2200x96.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4b4032f2-036b-4412-8715-ea1767fae4d4_2200x96.png" width="728" height="48" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4b4032f2-036b-4412-8715-ea1767fae4d4_2200x96.png&quot;,&quot;fullscreen&quot;:null,&quot;height&quot;:48,&quot;width&quot;:1100,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:22721,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-default" alt=""><style>
          a.image2.image-link.image2-48-728 {
            display: inline;
            padding-bottom: 6.593406593406594%;
            padding-bottom: min(6.593406593406594%, 48px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-48-728 img {
            max-width: 728px;
            max-height: 48px;
          }
        </style></a></figure></div><p><em>The following is a paid ad. If you’re interested in advertising, <strong><a href="https://docs.google.com/forms/d/1gUt_FKFAYs5itu_aj8ExB-yuq6RZnEWnrdbaLB3Y9Ao/edit" rel="">fill out this form</a>,</strong> and I’ll get back to you shortly. Thanks!</em></p><div class="captioned-image-container"><figure><a class="image-link image2 image2-854-728" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4ae23cd3-f2e6-4df5-8acf-a2f25b84c914_1242x854.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4ae23cd3-f2e6-4df5-8acf-a2f25b84c914_1242x854.png" width="728" height="854" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4ae23cd3-f2e6-4df5-8acf-a2f25b84c914_1242x854.png&quot;,&quot;fullscreen&quot;:null,&quot;height&quot;:854,&quot;width&quot;:1242,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1237321,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-default" alt=""><style>
          a.image2.image-link.image2-854-728 {
            display: inline;
            padding-bottom: 117.3076923076923%;
            padding-bottom: min(117.3076923076923%, 854px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-854-728 img {
            max-width: 728px;
            max-height: 854px;
          }
        </style></a></figure></div><p><strong>Do you have 100+ browser tabs open right now?</strong></p><p>Give your memory a boost with<strong> </strong><a href="https://heyday.xyz/?utm_source=garbageday&amp;utm_medium=email&amp;utm_campaign=sponsor&amp;utm_content=inner-peace-meme" rel="">Heyday</a>, the research tool that automatically saves the content you view, and resurfaces it within your existing workflows. It’s like cheat codes for your memory.</p><p><a href="https://heyday.xyz/?utm_source=garbageday&amp;utm_medium=email&amp;utm_campaign=sponsor&amp;utm_content=inner-peace-meme" rel="">Give your memory a boost today</a>.</p><div><hr></div><h2>Libra Finally Dies</h2><p>As the world waits to see if today’s slight bounce in the crypto markets indicates an end to the current bear market or the beginning of a long and terrible crypto winter, Facebook has taken the opportunity to completely shelve their own cryptocurrency plans, which were at one point focused around a stablecoin called Libra. Last night, <em>Bloomberg</em> <a href="https://www.bloomberg.com/news/articles/2022-01-25/zuckerberg-s-stablecoin-ambitions-unravel-with-diem-sale-talks?srnd=technology-vp" rel="">dropped the scoop</a> that the Diem Association, which was Meta, née Facebook’s consortium tasked with building the stablecoin the company could use to power their metaverse projects, was in talks to sell its assets. On Monday, I <a href="https://www.garbageday.email/p/the-attention-economy-is-a-war-zone" rel="">wrote</a> that the news that Facebook was exploring NFTs said “a lot about the absolute state of their crypto coin and wallet project.” So, once again, a big tech giant has been taken to task by the great and powerful might of the Garbage Day newsletter.</p><p>Though, the buzz around Meta’s crypto woes did cause a clip from the first advertisement for their actually-still-happening metaverse platform, Horizon, to go viral again. And it was ratioed into oblivion on Twitter, with almost 4,000 overwhelmly negative quote tweets.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/keano81/status/1485582987949449220&quot;,&quot;full_text&quot;:&quot;That Facebook’s first ad for Horizon tried SO hard to make it seem like The Good Place is indisputable proof that it’s The Bad Place &quot;,&quot;username&quot;:&quot;keano81&quot;,&quot;name&quot;:&quot;Amy Charlotte Kean&quot;,&quot;date&quot;:&quot;Mon Jan 24 11:59:19 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/isorcppyr51c6atr9cgt&quot;,&quot;link_url&quot;:&quot;https://t.co/SSd9EJFrbC&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:2132,&quot;like_count&quot;:13867,&quot;expanded_url&quot;:{},&quot;video_url&quot;:&quot;https://video.twimg.com/ext_tw_video/1485582878138376195/pu/vid/480x270/Z-kzlm4erU-3y_Wa.mp4?tag=12&quot;}"><a href="https://twitter.com/keano81/status/1485582987949449220" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/keano81.jpg" alt="Twitter avatar for @keano81"><span class="tweet-author-name">Amy Charlotte Kean </span><span class="tweet-author">@keano81</span></div>That Facebook’s first ad for Horizon tried SO hard to make it seem like The Good Place is indisputable proof that it’s The Bad Place </a><div class="tweet-video-wrapper"><video class="tweet-video" controls="" src="https://video.twimg.com/ext_tw_video/1485582878138376195/pu/vid/480x270/Z-kzlm4erU-3y_Wa.mp4?tag=12" alt="Video"></video></div><a href="https://twitter.com/keano81/status/1485582987949449220" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">January 24th 2022</p><span class="retweets"><span class="rt-count">2,132</span> Retweets</span><span class="likes"><span class="like-count">13,867</span> Likes</span></div></a></div><p>I want to be clear. This is a nightmare. This is a sexless, cartoon dystopia rendered in cheery knock-off Pixar graphics by a corporation run by a group of people who, if allowed, will destroy all forms of art and human expression. Also, <a href="https://www.thegamer.com/facebooks-horizon-worlds-broken-metaverse-unimaginative-games/" rel="">according to </a><em><a href="https://www.thegamer.com/facebooks-horizon-worlds-broken-metaverse-unimaginative-games/" rel="">The Gamer</a></em>, it also just sucks.</p><p><em>Fortune</em> senior writer David Meyer made an excellent point about Horizon, <a href="https://twitter.com/superglaze/status/1486323847490060289" rel="">writing</a>, “Your occasional reminder that Facebook/Meta, the supposed architect of the VR metaverse, has never managed to build anything of consequence apart from its social network.”</p><p>Speaking of emotionally bankrupt glimpses at a soulless and empty future in which society’s richest continue to seek more and more absurd ways to spend their inhuman amounts of personal wealth…</p><div><hr></div><h2>Here’s Paris Hilton And Jimmy Fallon Shilling Ape JPGs</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/etienneshrdlu/status/1485956332989693953&quot;,&quot;full_text&quot;:&quot;Deeply strange &quot;,&quot;username&quot;:&quot;etienneshrdlu&quot;,&quot;name&quot;:&quot;James Kelleher&quot;,&quot;date&quot;:&quot;Tue Jan 25 12:42:52 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/ytsjwfddbqo0hqcy7rzu&quot;,&quot;link_url&quot;:&quot;https://t.co/ycilbi1iNL&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:1688,&quot;like_count&quot;:28125,&quot;expanded_url&quot;:{},&quot;video_url&quot;:&quot;https://video.twimg.com/ext_tw_video/1485832426588762114/pu/vid/828x470/1K6XPZ5VBfuFNZNH.mp4?tag=12&quot;}"><a href="https://twitter.com/etienneshrdlu/status/1485956332989693953" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/etienneshrdlu.jpg" alt="Twitter avatar for @etienneshrdlu"><span class="tweet-author-name">James Kelleher </span><span class="tweet-author">@etienneshrdlu</span></div>Deeply strange </a><div class="tweet-video-wrapper"><video class="tweet-video" controls="" src="https://video.twimg.com/ext_tw_video/1485832426588762114/pu/vid/828x470/1K6XPZ5VBfuFNZNH.mp4?tag=12" alt="Video"></video></div><a href="https://twitter.com/etienneshrdlu/status/1485956332989693953" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">January 25th 2022</p><span class="retweets"><span class="rt-count">1,688</span> Retweets</span><span class="likes"><span class="like-count">28,125</span> Likes</span></div></a></div><p>Look, I continue to try — as hard as I can, I swear — to keep an open mind about the world of crypto. I desperately want to figure out ways for blockchain-based technology to make our lives better and more interesting. Whatever possibilities remain undiscovered, I am fairly certain this conversation between Paris Hilton and Jimmy Fallon about their Bored Ape Yacht Club NFTs is a net negative for the human race. And, I’m going to guess, it’s something we’ll probably look back on as the exact moment whatever kind of bubble we’re in popped.</p><p>Speaking of crypto, there is still a big debate about whether or not Bitcoin is an inflation hedge. Once I figure out what inflation is and whether or not it’s happening, I will start to untangle whether or not Bitcoin is good or bad for it. Meanwhile, Hermes is <a href="https://www.thedrum.com/news/2022/01/25/hermes-swings-its-handbag-digital-artist-nft-copyright-row" rel="">suing</a> an artist for turning their handbag into an NFT. Turkey wants to organize a “<a href="https://cointelegraph.com/news/turkish-president-orders-ruling-party-to-organize-metaverse-forum" rel="">metaverse forum</a>”. And, actually, I was wrong. Jimmy Fallon and Paris Hilton was not the top of the NFT bubble. This is:</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/LiamPayne/status/1486006821219450889&quot;,&quot;full_text&quot;:&quot;Hey guys I’ve decided to start a new Twitter account to just talk about NFTs…I know I get pretty excited about it sometimes 😅If you’re interested go follow &lt;span class=\&quot;tweet-fake-link\&quot;&gt;@PaynoEth&lt;/span&gt; and come say hello 👍🏼&quot;,&quot;username&quot;:&quot;LiamPayne&quot;,&quot;name&quot;:&quot;Liam&quot;,&quot;date&quot;:&quot;Tue Jan 25 16:03:29 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:7478,&quot;like_count&quot;:74355,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/LiamPayne/status/1486006821219450889" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/LiamPayne.jpg" alt="Twitter avatar for @LiamPayne"><span class="tweet-author-name">Liam </span><span class="tweet-author">@LiamPayne</span></div>Hey guys I’ve decided to start a new Twitter account to just talk about NFTs…I know I get pretty excited about it sometimes 😅If you’re interested go follow <span class="tweet-fake-link">@PaynoEth</span> and come say hello 👍🏼</a><a href="https://twitter.com/LiamPayne/status/1486006821219450889" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">January 25th 2022</p><span class="retweets"><span class="rt-count">7,478</span> Retweets</span><span class="likes"><span class="like-count">74,355</span> Likes</span></div></a></div><div><hr></div><h2>Neil Young Vs. Joe Rogan</h2><p>Neil Young is yanking his music off Spotify in protest of the platform’s continued exclusive deal with Joe Rogan, and specifically Rogan’s near-constant <a href="https://www.rollingstone.com/music/music-news/neil-young-demands-spotify-remove-music-vaccine-disinformation-1290020/" rel="">vaccine misinformation</a>. Awesome! </p><p>Though, here are two good takes on this whole debacle to consider. First, as Steve Sladkowski, the guitartist for the band PUP, who are great, <a href="https://twitter.com/sladkow/status/1486006042001653770?s=21" rel="">tweeted</a>, “It rocks that Neil can take his music off S*****y but the fact remains that the vast majority of us can’t afford to do that because the (very meagre) royalties are one of the few ways to cobble together any semblance of a living.” </p><p>This has nothing to do with anything, but I saw PUP in the back of a pub in London like four years ago and they were the loudest band I’ve ever heard.</p><p>And anti-Spotify activist and musician Evan Greer <a href="https://twitter.com/evan_greer/status/1486347493851992070" rel="">tweeted</a>, “the Neil Young / Spotify thing is interesting. on one hand, fuck Joe Rogan, Neil rules &amp; i dig the righteous leveraging of celebrity to pressure a company to do better. On the other, i'm not sure i want a world where artists with the most streams get to demand others get the boot.”</p><p>As it’s pointed out in Greer’s replies, it’s probably Joe Rogan in this situation who makes more money for Spotify, though Young has more irl clout. But it’s overall a decent question to ask. Should famous users pressure platforms to make content moderation decisions? Probably not. But should users boycott or go on strike to protest content moderation conditions? Probably, yes. Which makes this whole thing a bit more complex than it seems at first glance.</p><div><hr></div><h2>Good Tweet</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/tommyinnit/status/1485719966070583304?s=20&quot;,&quot;full_text&quot;:&quot;&lt;span class=\&quot;tweet-fake-link\&quot;&gt;@taylorswift13&lt;/span&gt; On behalf of the entire Minecraft communtiy Taylor, we support you❤️🔴&quot;,&quot;username&quot;:&quot;tommyinnit&quot;,&quot;name&quot;:&quot;TommyInnit&quot;,&quot;date&quot;:&quot;Mon Jan 24 21:03:37 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:1554,&quot;like_count&quot;:37242,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/tommyinnit/status/1485719966070583304?s=20" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/tommyinnit.jpg" alt="Twitter avatar for @tommyinnit"><span class="tweet-author-name">TommyInnit </span><span class="tweet-author">@tommyinnit</span></div><span class="tweet-fake-link">@taylorswift13</span> On behalf of the entire Minecraft communtiy Taylor, we support you❤️🔴</a><a href="https://twitter.com/tommyinnit/status/1485719966070583304?s=20" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">January 24th 2022</p><span class="retweets"><span class="rt-count">1,554</span> Retweets</span><span class="likes"><span class="like-count">37,242</span> Likes</span></div></a></div><div><hr></div><h2>Meet The Blockedchain</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-773-728" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F99b3b4d7-e4e4-4895-9639-fd0acceb919f_2554x1356.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F99b3b4d7-e4e4-4895-9639-fd0acceb919f_2554x1356.png" width="728" height="773" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/99b3b4d7-e4e4-4895-9639-fd0acceb919f_2554x1356.png&quot;,&quot;fullscreen&quot;:null,&quot;height&quot;:773,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:867861,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-default" alt=""><style>
          a.image2.image-link.image2-773-728 {
            display: inline;
            padding-bottom: 106.18131868131869%;
            padding-bottom: min(106.18131868131869%, 773px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-773-728 img {
            max-width: 728px;
            max-height: 773px;
          }
        </style></a><figcaption class="image-caption">(theblockedchain.xyz)</figcaption></figure></div><p>Artist and technologist Brian Moore has a new project! It’s called Blockedchain. I’ve covered a few of his other projects before, most notably his hypetags. The Blockedchain allows you to integrate your Twitter with an NFT platform and then, if you’re been blocked by accounts such as Marc Andreessen, Elon Musk, or the CIA (lol), it’ll let you mint an NFT. Might have to swing by and mint my official “I’ve been blocked by Marc Andreessen NFT.”</p><div><hr></div><h2>A Sorta Happy Ending To Toei-gate</h2><div id="youtube2-BZM_Jxj_Y5c" class="youtube-wrap" data-attrs="{&quot;videoId&quot;:&quot;BZM_Jxj_Y5c&quot;,&quot;startTime&quot;:null,&quot;endTime&quot;:null}"><iframe src="https://www.youtube-nocookie.com/embed/BZM_Jxj_Y5c?rel=0&amp;autoplay=0&amp;showinfo=0&amp;enablejsapi=0" frameborder="0" loading="lazy" gesture="media" allow="autoplay; fullscreen" allowautoplay="true" allowfullscreen="true" width="728" height="409"></iframe></div><p>The YouTuber Totally Not Mark posted an update today announcing he’s come to a conclusion of sorts with anime publisher Toei. If you missed this whole thing, the company copyright-striked hundreds of his videos and, as of December, it seemed as if there was very little that could have been done.</p><p>According to Totally Not Mark’s newest video, he claims a high-level contact at YouTube reached out to him at the end of December via Discord and apologized for not helping him through all of this. Totally Not Mark’s contact, once again, according to him, told him that Toei’s copyright-striking campaign was initially much more aggressive and they wanted the platform to delete his content outright. Toei then broke YouTube’s policy and instead of working with the platform to go through the proper  processes to copyright-stike Totally Not Mark’s videos, used their own tools to do it without YouTube knowing. This then made Toei’s claims null and void.</p><p>You should watch Totally Not Mark’s entire video because it’s a fascinating look at how complex and bizarre copyright works on an international level in the digital age, but this entire episode seems to be ending with an uneasy stalemate. Totally Not Mark’s channel is effectively being blocked in Japan now and he’ll be able to reupload all his old content. But Toei could still copyright-stike him again. Though, to do so, they’d have to argue that his content violates not just the very unique Japanese concept of fair use (which essentially they don’t have), but fair use standings in other countries, as well.</p><div><hr></div><h2>Another Good Tweet</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/image_origins/status/1485979279083122690&quot;,&quot;full_text&quot;:&quot;&quot;,&quot;username&quot;:&quot;image_origins&quot;,&quot;name&quot;:&quot;origins of iconic images&quot;,&quot;date&quot;:&quot;Tue Jan 25 14:14:02 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/FJ9CRn0X0AAej6p.png&quot;,&quot;link_url&quot;:&quot;https://t.co/xaZiJebGHy&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:19267,&quot;like_count&quot;:219562,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/image_origins/status/1485979279083122690" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/image_origins.jpg" alt="Twitter avatar for @image_origins"><span class="tweet-author-name">origins of iconic images </span><span class="tweet-author">@image_origins</span></div><div class="tweet-photos-container"><div class="tweet-photo-wrapper "><img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FFJ9CRn0X0AAej6p.png" alt="Image"></div></div></a><a href="https://twitter.com/image_origins/status/1485979279083122690" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">January 25th 2022</p><span class="retweets"><span class="rt-count">19,267</span> Retweets</span><span class="likes"><span class="like-count">219,562</span> Likes</span></div></a></div><div><hr></div><h2>Some Stray Links</h2><ul><li><p><a href="https://www.youtube.com/watch?v=jAZapFzpP64" rel="">Hank Green on why TikTok sucks for creators</a></p></li><li><p><a href="https://www.vice.com/en/article/k7wgea/fight-club-alternate-ending-china-censorship" rel="">Chinese censors made a new ending for </a><em><a href="https://www.vice.com/en/article/k7wgea/fight-club-alternate-ending-china-censorship" rel="">Fight Club</a></em></p></li><li><p><a href="https://www.vice.com/en/article/akvjd8/hong-kong-journalists-cabbies-fried-chicken" rel="">“They Were Reporters in Hong Kong. Now They Drive Cabs and Sell Fried Chicken.”</a></p></li></ul><div><hr></div><p>P.S. here’s a <a href="https://www.tiktok.com/@savanahmosss" rel="">very haunted TikTok account</a>. (<a href="https://only-tiktoks.tumblr.com/post/670129893504401408/" rel="">Tumblr mirror of one of her best videos</a>.)</p><div><hr></div><h4>BONUS GARBAGE: The sketchy emo concert continues being sketchy</h4><p><em>I’m experimenting with Substack’s new paywall line to put bonus content in Garbage Day issues once or twice a week (it’s going pretty well I think!). If I didn’t do this right I’m sorry, I’m sorry, I’m trying to delete it, etc.</em></p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/Silcris88/status/1485776432739414016&quot;,&quot;full_text&quot;:&quot;Live update \n\nMan called me a bitch\nSaid \&quot;she got tickets to the dumb festival\&quot;\n\&quot;Social media asked me to deal with it. She's just some fucking gamer or something.\&quot; \n\nCalled me a cunt. LOL \n\nSent me to their supervisor who sent me a dick pic.\n\nI cant even make this up.&quot;,&quot;username&quot;:&quot;Silcris88&quot;,&quot;name&quot;:&quot;Cristina Amaya&quot;,&quot;date&quot;:&quot;Tue Jan 25 00:48:00 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:57,&quot;like_count&quot;:350,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/Silcris88/status/1485776432739414016" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/Silcris88.jpg" alt="Twitter avatar for @Silcris88"><span class="tweet-author-name">Cristina Amaya </span><span class="tweet-author">@Silcris88</span></div>Live update 

Man called me a bitch
Said "she got tickets to the dumb festival"
"Social media asked me to deal with it. She's just some fucking gamer or something." 

Called me a cunt. LOL 

Sent me to their supervisor who sent me a dick pic.

I cant even make this up.</a><a href="https://twitter.com/Silcris88/status/1485776432739414016" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">January 25th 2022</p><span class="retweets"><span class="rt-count">57</span> Retweets</span><span class="likes"><span class="like-count">350</span> Likes</span></div></a></div><p>Earlier this week, Cristina Amaya, the vice chair for the International Game Developers Association, posted an absolutely wild thread about her attempts to cancel her tickets to the When We Were Young festival. If you haven’t been following this, When We Were Young is a massive emo concert scheduled for later next year in Las Vegas organized by the same company behind Astroworld. </p><p>I don’t want to be clickbaity, so I’ll tell you right away, that Amaya told me she’s pretty sure that it wasn’t anyone associated with the festival who ended up calling her a bitch and emailing her dick pics, but if I do a have a few more details about the whole bizarre incident below for paying subscribers…</p></div></div><div class="paywall "><h2 class="paywall-title">This post is for paid subscribers</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.garbageday.email%2Fp%2Fits-always-magicians&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=47733455" native><button tabIndex="0" class="button subscribe-btn" type="button">Subscribe</button></a></div><div class="paywall-login"><a href="https://substack.com/sign-in?redirect=%2Fp%2Fits-always-magicians&amp;for_pub=garbageday&amp;change_user=false" native>Already a paid subscriber? <b>Log in</b></a></div></div></article></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2022 Ryan Broderick. See <a href="https://www.garbageday.email/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">Garbage Day is on <a href="https://substack.com" native>Substack</a> – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"garbageday","publication_id":9317,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=156543-17ea1f184b8" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
