<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Ryan Broderick" />
        <meta property="og:url" content="https://www.garbageday.email/p/the-bird-site-demands-content" />
        <link rel="canonical" href="https://www.garbageday.email/p/the-bird-site-demands-content" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>The bird site demands content - by Ryan Broderick</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="The bird site demands content"><meta data-preact-helmet property="twitter:title" content="The bird site demands content"><meta data-preact-helmet name="description" content="Read to the end for a real good TikTok"><meta data-preact-helmet property="og:description" content="Read to the end for a real good TikTok"><meta data-preact-helmet property="twitter:description" content="Read to the end for a real good TikTok"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/upload/w_728,c_limit/zd3va9mhbfcvtbuvxlkp"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/upload/w_728,c_limit/zd3va9mhbfcvtbuvxlkp"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed" title="Garbage Day"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#b1eba7;--cover_bg_color:#FFFFFF;--print_on_pop:#1a1a1a;--border_subtle:rgba(204, 204, 204, 0.5);--background_subtle:rgba(243, 252, 242, 0.4);--print_pop:hsl(111.17647058823528, 62.96296296296294%, 40%);--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#b1eba7;--web_bg_color:#ffffff;--background_contrast_1:#f7f7f7;--background_contrast_2:#ebebeb;--background_contrast_3:#d6d6d6;--background_contrast_4:#b8b8b8;--background_contrast_5:#9a9a9a;--background_contrast_pop:rgba(177, 235, 167, 0.4);--input_background:#ffffff;--cover_input_background:#ffffff;--tooltip_background:#191919;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;--selected_comment_background_color:#fdf9f3;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=edab07b4c9ae85c9f48837e637705a1d" />
        
        <style></style>
    </head>

    <body>
        

        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><iframe src="https://substack.com/channel-frame" class="channel-frame" width="0" height="0"></iframe><div class="main-menu animated"><div class="main-menu-content"><div class="topbar"><div class="container"><div class="large-menu-logo-container"><a href="https://www.garbageday.email"><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png" class="large-menu-logo" /></a></div><h1 class="large-menu-name left-align loading"><a class="large-menu-home-link" href="https://www.garbageday.email">Garbage Day</a></h1><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn" type="button">Subscribe</button><button tabIndex="0" native="true" class="button homepage-nav-user-indicator sign-in-link outline-grayscale desktop-button" type="button">Sign in</button><button tabIndex="0" native="true" class="button homepage-nav-user-indicator sign-in-link outline-grayscale mobile-icon" type="button"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon" size="20"><g><title></title><path d="M20 21V19C20 17.9391 19.5786 16.9217 18.8284 16.1716C18.0783 15.4214 17.0609 15 16 15H8C6.93913 15 5.92172 15.4214 5.17157 16.1716C4.42143 16.9217 4 17.9391 4 19V21" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M12 11C14.2091 11 16 9.20914 16 7C16 4.79086 14.2091 3 12 3C9.79086 3 8 4.79086 8 7C8 9.20914 9.79086 11 12 11Z" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button></div></div></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.garbageday.email/p/the-bird-site-demands-content","mainEntityOfPage":"https://www.garbageday.email/p/the-bird-site-demands-content","headline":"The bird site demands content","description":"Read to the end for a real good TikTok","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/upload/w_728,c_limit/zd3va9mhbfcvtbuvxlkp"}],"datePublished":"2022-02-28T18:27:45+00:00","dateModified":"2022-02-28T18:27:45+00:00","isAccessibleForFree":true,"hasPart":{},"author":{"@type":"Person","name":"Ryan Broderick","url":"https://substack.com/profile/2309000-ryan-broderick"},"publisher":{"@type":"Organization","name":"Garbage Day","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png"},"sameAs":["https://twitter.com/broderick"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography newsletter-post"><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://cdn.substack.com/image/upload/w_728,c_limit/zd3va9mhbfcvtbuvxlkp&quot;);"></div></div><div class="social-labels"><div class="social-title">The bird site demands content</div><div class="social-subtitle">www.garbageday.email</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title short unpublished">The bird site demands content</h1><h3 class="subtitle">Read to the end for a real good TikTok</h3><table class="meta-author-wrap with-photo alternative-meta"><tr class="meta-author-wrap-row"><td><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/2309000-ryan-broderick"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbcdea107-a1ff-47f3-bd01-c10946b48e6a_1242x998.png" alt /></div></a></div></div></td><td class="meta-author-contents"><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="https://substack.com/profile/2309000-ryan-broderick">Ryan Broderick</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom alternative-meta"><tr><td title="2022-02-28T18:27:45.102Z" class="post-meta-item post-date"><time dateTime="2022-02-28T18:27:45.102Z">15 hr ago</time></td></tr></table></div></td><td><table cellpadding="0" cellspacing="0" class="post-meta  alternative-meta custom"><tr><td class="post-meta-item icon"><a class href="https://www.garbageday.email/p/the-bird-site-demands-content/comments" class><svg role="img" style="height: 18px; width: 18px;" width="18" height="18" viewBox="0 0 22 22" fill="none" stroke-width="1" stroke="#262626" xmlns="http://www.w3.org/2000/svg" class="comment-icon post-meta-icon"><g><title>Comment</title><path d="M3.90181 16C2.12233 14.4294 1 12.1315 1 9.57143C1 4.83756 4.83756 1 9.57143 1H12.4286C17.1624 1 21 4.83756 21 9.57143C21 14.7143 17.6667 16.9524 16 17.4286L3.85714 21V16" stroke-linecap="round" stroke-linejoin="round"></path></g></svg><span class="comment-count">1</span></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 16px; height: 16px;" width="16" height="16" viewBox="0 0 22 22" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="recommend-icon post-meta-icon"><g><title>Share</title><path d="M11.6247 14.5716C6.00049 14.5716 3.41296 16.7144 1 21.0001C1.00018 11.0001 5.37535 7.42871 11.6247 7.42871" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6662 1L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 14.5723L11.6641 21.0008" stroke-linecap="round"></path><path d="M11.6602 1L11.6602 7.42857" stroke-linecap="round"></path></g></svg></a></span></td></tr></table></td></tr></table></div><div></div><div class="available-content "><div dir="auto" class="body markup"><p>Think about subscribing to Garbage Day! You’ll get exclusive content, including some bonus garbage later this week, and also access to the Garbage Day Discord, which now has over 1,000 users. Hit the button below to get in on that.</p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><div><hr></div><h2>Everything Is Content</h2><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fed6903b0-9d7e-4881-b591-aa226c2650c9_1122x1508.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fed6903b0-9d7e-4881-b591-aa226c2650c9_1122x1508.png" width="1122" height="1508" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ed6903b0-9d7e-4881-b591-aa226c2650c9_1122x1508.png&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:1508,&quot;width&quot;:1122,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1233261,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-normal" alt=""></a><figcaption class="image-caption">(Twitter/@redfish)</figcaption></figure></div><p>We’re five days into Russia’s invasion of Ukraine and it is safe to say that the conflict has not left a single corner of the social web untouched. Twitter, in particular, is now overrun with horrifying images and uncomfortable attempts at uplifting viral content — as of this morning, it <a href="https://twitter.com/Acosta/status/1498298563197026319" rel="">does seem</a> like the Snake Island “fuck you” soldiers are still alive.</p><p>Over the weekend, though, a new narrative emerged on Twitter. American and British correspondents began remarking at how shocking it was to see war come to a “civilized” country like Ukraine. There were so many instances of this happening that a compilation of it went viral. One of the compilations that was shared the most <a href="https://twitter.com/redfishstream/status/1497969331484909570?s=21" rel="">was created</a> by redfish, a media network that is affiliated with the Russian state.</p><p>But just because Russian state media is using this sentiment as a way into the info war they’re currently losing, that doesn’t make it any less true. Over the weekend, Nick Bilton, a correspondent for <em>Vanity Fair</em>, tweeted and then deleted, “This is arguably the first war we’ve seen (actually seen in real-time) take place in the age of social media.” Yikes! Here’s a bunch of <a href="https://twitter.com/yassmin_a/status/1498274828532518919?s=21" rel="">good responses</a> to this very wrong take.</p><p>There has essentially been a never-ending stream of images of war on American TV and, then, later, social media, for the entirety of my life. In fact, there’s no better example of western media’s double standard around occupation than the fact a photo of a Palestinian girl <a href="https://twitter.com/joshuapotash/status/1498069120620843010?s=21" rel="">went viral</a> this weekend after users mistook her for a Ukrainian.</p><p>But there is something happening here that is new and different. I touched on this <a href="https://www.garbageday.email/p/everything-will-be-all-the-time-and?utm_source=url" rel="">last week</a>. American corporate media and social platforms have spent decades protecting their users from the actual tangible realities of war. In fact, ISIS’s propaganda strategy was focused acutely on breaking this fragile veneer and bombarding American platforms with horrific videos and images of conquest, oftentimes edited together to look like <em>Call Of Duty</em> clips, with snazzy effects and slick soundtracks. Hilariously, Nick Bilton was actually the one to coin <a href="https://www.vanityfair.com/news/2016/06/how-isis-became-the-worlds-deadliest-tech-start-up" rel="">my favorite description</a> of ISIS, describing them in 2016 as the world’s “deadliest tech startup”. But ISIS’s terrifyingly forward-thinking understanding of a digital info war was nothing compared to America’s. From Hollywood to cable news to American algorithmic online social platforms, there is simply no other country on Earth better at propaganda than the U.S. Which, I suspect, is, along with racism, of course, leading to a lot of the very weird public breakdowns pundits and correspondents are having while watching what’s happening in Ukraine right now. Because, until Ukraine loses internet connection, this is the first war between two fairly equal internet presences and it’s upending our entire of understanding what an occupation like this is and looks like. And it’s also having a distorting, confusing, and flattening effect on how the rest of the world is processing the conflict. </p><p>Similar to how Hong Kong protesters were able to pull the internet to their side through a mix of relatable content, visually-impactful street-level protests, and young, charismatic leaders, Ukraine is now doing that on a national level. And it is incredible to see, but winning a content war is not the same as winning an actual war and, also, just because Ukrainians are effectively using social media to win the hearts and minds of people around the world, that doesn’t mean that American platforms aren’t turning that content into viral dog food. </p><p>Hussein Kesvani, a British writer and podcaster who everyone should be following in my opinion, did a really good job of nailing this phenomenon down. “Memeification, the Marvel-ization, the spectacle of an ongoing war rendered as entertainment, etc. This is less about a lack of empathy or understanding of human suffering, and far more indicative of platforms doing what they were designed to do in producing everything as content,” he <a href="https://twitter.com/HKesvani/status/1498285631474221065" rel="">wrote</a> this morning.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/raykanders/status/1497608776513466371?s=21&quot;,&quot;full_text&quot;:&quot;Assemble 🇺🇦 &quot;,&quot;username&quot;:&quot;RaykAnders&quot;,&quot;name&quot;:&quot;Rayk Anders&quot;,&quot;date&quot;:&quot;Sat Feb 26 16:25:31 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/zd3va9mhbfcvtbuvxlkp&quot;,&quot;link_url&quot;:&quot;https://t.co/w30lPYbXPJ&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:650,&quot;like_count&quot;:2621,&quot;expanded_url&quot;:{},&quot;video_url&quot;:&quot;https://video.twimg.com/ext_tw_video/1497608080766427140/pu/vid/480x270/UXH_9h-ADzsVN_CI.mp4?tag=12&quot;}"><a href="https://twitter.com/raykanders/status/1497608776513466371?s=21" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/RaykAnders.jpg" alt="Twitter avatar for @RaykAnders"><span class="tweet-author-name">Rayk Anders </span><span class="tweet-author">@RaykAnders</span></div>Assemble 🇺🇦 </a><div class="tweet-video-wrapper"><video class="tweet-video" controls="" src="https://video.twimg.com/ext_tw_video/1497608080766427140/pu/vid/480x270/UXH_9h-ADzsVN_CI.mp4?tag=12" alt="Video"></video></div><a href="https://twitter.com/raykanders/status/1497608776513466371?s=21" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">February 26th 2022</p><span class="retweets"><span class="rt-count">650</span> Retweets</span><span class="likes"><span class="like-count">2,621</span> Likes</span></div></a></div><p>For instance, Rayk Anders, a German actor and YouTuber posted the above <em>Avengers: Endgame</em> edit about the invasion of Ukraine. Thankfully, most people who are sharing it are sharing it because it’s insensitive, idiotic, and actually kind of grotesque, but the fact that some people are genuinely interacting with this and that Anders even posted it in the first place is an incredible display of how sociopathic platforms like Facebook and Twitter make us. But the <em>Endgame</em> video is a good example of what Kesvani is talking about. </p><p>Online platforms flatten the content uploaded to them, assigning engagement metrics to videos of shelled cities and fleeing civilians, prompting other users to share or comment or, worse, find their own content to add to the trending topic. The hashtag #nuclearwar is trending on Twitter right now. If you click in on it, it shows you the top content tagged #nuclearwar. If you click on one of the posts, in giant letters, Twitter asks you to “tweet your reply.” What’s your take on nuclear annihilation, the bird site wonders thoughtlessly.</p><p>This also explains the unimaginable amount of misinformation circulating at the moment, as well. Another journalist I highly recommend following, Cam Wilson, <a href="https://twitter.com/cameronwilson/status/1497773895230713858?s=21" rel="">tweeted</a> yesterday, “Might be quaint to say this but sure seems like a lot of digital platforms incentivize making or sharing terrible information during a war.”</p><p>And this is as true for the people thoughtlessly sharing random images and videos they find captivating, regardless of their veracity, as it is for conspiracy theorists in movements like QAnon. What is QAnon if not just a way to always have something new to create or consume during breaking news events. Which is why right-wing users are currently split between thinking that the Ukrainian army is <a href="https://twitter.com/timrunshismouth/status/1497950928565149701?s=21" rel="">burning any evidence</a> relating to Hunter Biden and <a href="https://twitter.com/coolfacejane/status/1498150942386135044" rel="">thinking</a> that the invasion is just, simply, not happening at all. It doesn’t matter so long as you have something to post.</p><p>And if you aren’t creating content about the invasion of Ukraine, you’re then guilted and goaded into consuming it. Over the weekend, NPR was <a href="https://twitter.com/npr/status/1497291026347835394?s=21" rel="">thoroughly ratio’d</a> for sharing a piece called “5 ways to cope with the stressful news cycle”. Even worse, its tagline was “from COVID to Ukraine anxiety”. Once again, this flattens all events into content to consume or react to. But, as embarrassing as the piece was, it was responding to a very real thing. There are a lot of internet users who, after a decade of exposure to viral media, have had their minds so thoroughly warped by trending content that they believe that reacting to popular internet culture is not just a replacement for a personality, but some kind of moral duty. It seems social platforms have not only eroded newsrooms by decimating the ad industry, but they have also, in the process, turned everyone into emotional trauma gig workers, convincing hundreds of thousands of average people to carry the burdens that used to be reserved for the few who wished to become journalists and accept the horrors that come with that job.</p><p>So, yes, in a sense, a lot of this is new and different. Not because of some racist understanding of European-ness or what the occupation of a “civilized” country looks like, but because the internet is at a place technologically now where connectivity is not just the default, but demanded of us all and we are still only at the beginning of understanding what that actually means.</p><div><hr></div><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0d0e618a-e762-4113-a0cc-a2d2d8bdd93e_2200x96.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0d0e618a-e762-4113-a0cc-a2d2d8bdd93e_2200x96.png" width="1456" height="64" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0d0e618a-e762-4113-a0cc-a2d2d8bdd93e_2200x96.png&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:64,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:20613,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-normal" alt=""></a></figure></div><h2>Cute, Zany, Interesting</h2><p>I’m currently in my third semester of graduate school, and have been doing a lot of interesting reading lately. Quite a bit of it makes me feel like melting into a puddle of stupidity (Turing’s “On Computable Numbers,” for one) but the majority of it is great stuff.</p><p>For example: theorist and scholar Sianne Ngai, <a href="https://www.dropbox.com/s/xwnlchsyn1rcwt0/Ngai%20-%20PMLA%20Our%20Aesthetic%20Categories.pdf?dl=0" rel="">in a paper in 2010</a>, followed up by <a href="https://www.hup.harvard.edu/catalog.php?isbn=9780674088122" rel="">a full book in 2015</a>, postulated that the three aesthetic categories of the “zany,” the “interesting,” and the “cute” are a triad through which the very idea of an aesthetic in the context of late capitalism can be interrogated. These categories contain various links to history, form, and genre, but are all characterized by containing conflicting feelings, or <a href="https://www.cabinetmagazine.org/issues/43/jasper_ngai.php" rel="">at least the possibility for them</a>: “tenderness and aggression, in the case of the cute; fun and unfun, in the case of the zany; interest and boredom, in the case of the interesting.”</p><p>Last week, I talked about <a href="https://www.garbageday.email/p/web3-is-a-mid-life-crisis?utm_source=url" rel="">an Indie Rock Vibe Shift</a> which I want to happen, but to be clear, don’t believe ever will, because the arrow of progress points forward towards background-music-core and Spotify-pop. “Zany” is a great way to describe the kind of music Needlejuice puts out; “interesting,” insofar as it encompasses boredom, defines the sort of enjoyable, but wholly non-notable stuff that you find on your Discover Weekly and never seek out again.&nbsp;</p><p>Ngai’s work on aesthetic categories provides a useful backdrop for the conversation about vibes, and the shifting thereof, that is currently circulating at high speeds. She talks about how to make an aesthetic judgment — to point out that something is cute, for example — means you are compelling people to either agree or disagree with your objective categorization. It’s an act of performative evaluation as much as it is pointing out an inherent quality.&nbsp;</p><p>The stickiness of the Vibe Shift as a concept therefore lies at least partially in that irresistible impulse to delineate the micro-aesthetics that comprise the Vibe of a year, a decade, a platform, a politics. In regards to cuteness, specifically, there is a rule I’m going to make up right now called Rosenberg’s Rule, which states that any person of a given level of notability, no matter how old or homely or obscure, will have people <a href="https://imgur.com/a/5rb0FT2" rel="">calling them cute online.</a> And then there will be people who witness this aesthetic judgment and make their own reflexive judgment regarding it, namely that it is stupid or insane or delusional or what have you. This is the sort of ongoing cycle that powers certain corners of Twitter.&nbsp;</p><p>What are some other categories that make up the increasingly fractalized vibe landscape of Online? “Oddly satisfying” is one, <a href="https://journals.sagepub.com/doi/pdf/10.1177/1461444819855727" rel="">argues Jordan Schonig</a>, as is “mildly infuriating.” “Cringe” and “horny” seem like major ones, though, those two certainly can and do overlap. There are infinite possibilities, as Ngai points out: “Minor aesthetic categories crop up everywhere, testifying in their ubiquity to how aesthetic experience, radically generalized in an age of design and advertising, becomes less rarefied but also less intense.”&nbsp;</p><p>Now that I know about the zany/interesting/cute trifecta, I can’t stop sorting everything into those buckets, and also I kind of want to get it on a t-shirt. Which is very zany of me!&nbsp;</p><p><em>—by <a href="https://twitter.com/llegrarosenberg" rel="">Allegra Rosenberg</a></em></p><div><hr></div><p><em>This is a non-sponsored ad exchange. That’s a fancy way of saying that this week I’m trading promotions, old school web style, with Dirt, a daily dispatch about entertainment and digital culture. A tasteful guide to the metaverse for people that love their witch NFTs and their HBO logins. Sign up for the free <a href="https://dirt.substack.com/" rel="">newsletter</a> and follow Dirt on <a href="https://twitter.com/dirtxyz" rel="">Twitter</a>.</em></p><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbd6fa580-4283-4d08-8abc-bffb7861759f_600x400.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbd6fa580-4283-4d08-8abc-bffb7861759f_600x400.jpeg" width="372" height="248" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/bd6fa580-4283-4d08-8abc-bffb7861759f_600x400.jpeg&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:400,&quot;width&quot;:600,&quot;resizeWidth&quot;:372,&quot;bytes&quot;:30555,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" class="sizing-normal" alt=""></a></figure></div><div><hr></div><h2>TikTok’s Uncanny Valley Of Misinformation</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/tiktoktactics/status/1498268319937404931?s=21&quot;,&quot;full_text&quot;:&quot;2 unrelated videos including dancing soldiers and Sylvester Stallone and a new sound (Michael Jackson) combined to make it look like a duet. Bricolage or misinformation? The account has more than 6 M views. &quot;,&quot;username&quot;:&quot;tiktoktactics&quot;,&quot;name&quot;:&quot;Understanding TikTok&quot;,&quot;date&quot;:&quot;Mon Feb 28 12:06:18 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/pidneqa9ak2rub5yvhya&quot;,&quot;link_url&quot;:&quot;https://t.co/ujKl3jfumJ&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:0,&quot;like_count&quot;:0,&quot;expanded_url&quot;:{},&quot;video_url&quot;:&quot;https://video.twimg.com/ext_tw_video/1498268300480069635/pu/vid/576x576/FZEQONhGn-y-d-AJ.mp4?tag=12&quot;}"><a href="https://twitter.com/tiktoktactics/status/1498268319937404931?s=21" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/tiktoktactics.jpg" alt="Twitter avatar for @tiktoktactics"><span class="tweet-author-name">Understanding TikTok </span><span class="tweet-author">@tiktoktactics</span></div>2 unrelated videos including dancing soldiers and Sylvester Stallone and a new sound (Michael Jackson) combined to make it look like a duet. Bricolage or misinformation? The account has more than 6 M views. </a><div class="tweet-video-wrapper"><video class="tweet-video" controls="" src="https://video.twimg.com/ext_tw_video/1498268300480069635/pu/vid/576x576/FZEQONhGn-y-d-AJ.mp4?tag=12" alt="Video"></video></div><a href="https://twitter.com/tiktoktactics/status/1498268319937404931?s=21" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date no-reactions">February 28th 2022</p></div></a></div><p>If you’ve ever reached the bottom of a TikTok trending topic, you’ve probably come across videos like the one above. Accounts take completely unrelated visuals and stitch them together with the app’s duet feature, hoping to get picked up by the app’s algorithm. The video above comes from an account called <a href="http://@rocky.ramboo" rel="">@rocky.ramboo</a>, which has seven videos like this. The most popular one has 3.8 million views. </p><p>There is a real push from factcheckers and misinformation researchers to get misleading Ukraine content off of TikTok. Which is fair, the app is <a href="https://twitter.com/BobbyAllyn/status/1497346202072797189" rel="">inundated</a> with misleading posts about the conflict. But as the tweet above asks, what exactly counts as misinformation? And who is responsible for it? Does the person behind the account above think they’re making videos that appear like Sylvester Stallone is commenting on the invasion of Ukraine or is this just a weird Stallone fan account that has found a bizarre way to make pro-Ukraine content? </p><p>To be as nuanced as I can about this, I get the desire for everything on the internet to be verified and correct. I have, personally, been tricked by more than a few misleading or factually incorrect posts about Ukraine in the last few days. But I, also, think the further into this conflict we get, the more it’ll become apparent that there is no meaningful way to factcheck this stuff anymore. Platforms like TikTok run on autopilot and have reached a scale in which they cannot be moderated by human beings anymore. There has also been so much content published about the invasion of Ukraine in just the last few days that there’s really no fixing things. And it’ll only get worse and more complicated from here. I’ve known researchers who have talked about an “infopocalypse,” a future event in which there will simply be too much mis- or disinformation online to sort through. Well, I think it’s happening and I think TikTok is ground zero.</p><div><hr></div><h2>The Crypto War Bond</h2><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F589e39b7-9565-415f-a3fc-48c2ffbca02a_1958x676.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F589e39b7-9565-415f-a3fc-48c2ffbca02a_1958x676.png" width="1456" height="503" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/589e39b7-9565-415f-a3fc-48c2ffbca02a_1958x676.png&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:503,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:233418,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-normal" alt=""></a><figcaption class="image-caption">(blockchair)</figcaption></figure></div><p>The reaction from the crypto community to the invasion of Ukraine has been super interesting. A lot of more traditional crypto evangelists are saying that the ability to send Bitcoin and Ethereum to Ukraine is exactly what makes blockchain-based currencies so incredible. Though, that is equally true for anyone who wants to bypass sanctions to support Russia, even if people <a href="https://twitter.com/fedorovmykhailo/status/1497922588491792386?s=21" rel="">are asking nicely</a> for Russian crypto wallets to be blocked. So maybe we need to stop believing that a specific technology can exist in a world of black-and-white morality. </p><p>Yesterday, a single transaction of $1 million worth of Bitcoin <a href="https://twitter.com/tomrobin/status/1497925820781838348?s=21" rel="">was sent</a> to the Ukrainian government’s wallet. They’ve received over <a href="https://blockchair.com/bitcoin/address/357a3So9CbsNfBBgFYACGvxxS6tMaDoa1P" rel="">$5.9 million worth of Bitcoin</a> since they opened the wallet on Saturday. </p><p>But it’s not all good. There are countless <a href="https://twitter.com/wongmjane/status/1497939215694266374?s=21" rel="">crypto-based donation scams</a> on YouTube right now, where users pretend to be affiliated with the Ukrainian government, livestream news footage of the conflict, and ask for crypto. Also, the NFT community is, once again, proving that they are just not the people who should be representing Web3, or any serious or meaningful technological movement, at all. I mean, what even is this?</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/SilvermanJacob/status/1497782457973850118&quot;,&quot;full_text&quot;:&quot;Someone donated this Shibelon NFT to the Ukrainian government. The NFT collection is based on a mythology in which Elon Musk was granted genius powers by an alien, who also created bitcoin. Endorsements from Soulja Boy, The Game, and other celebs.\n&lt;a class=\&quot;tweet-url\&quot; href=\&quot;https://etherscan.io/nft/0x93b502e14db1ac82c5b581c3f233577756d573c1/73\&quot;&gt;etherscan.io/nft/0x93b502e1…&lt;/a&gt; &quot;,&quot;username&quot;:&quot;SilvermanJacob&quot;,&quot;name&quot;:&quot;Jacob Silverman&quot;,&quot;date&quot;:&quot;Sun Feb 27 03:55:40 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/FMkwUdZWYAIgTgK.png&quot;,&quot;link_url&quot;:&quot;https://t.co/M04KrK9IJc&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:113,&quot;like_count&quot;:524,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/SilvermanJacob/status/1497782457973850118" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/SilvermanJacob.jpg" alt="Twitter avatar for @SilvermanJacob"><span class="tweet-author-name">Jacob Silverman </span><span class="tweet-author">@SilvermanJacob</span></div>Someone donated this Shibelon NFT to the Ukrainian government. The NFT collection is based on a mythology in which Elon Musk was granted genius powers by an alien, who also created bitcoin. Endorsements from Soulja Boy, The Game, and other celebs.
</a><a class="tweet-url" href="https://etherscan.io/nft/0x93b502e14db1ac82c5b581c3f233577756d573c1/73" target="_blank" rel="">etherscan.io/nft/0x93b502e1…</a> <div class="tweet-photos-container"><div class="tweet-photo-wrapper "><img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FFMkwUdZWYAIgTgK.png" alt="Image"></div></div><a href="https://twitter.com/SilvermanJacob/status/1497782457973850118" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">February 27th 2022</p><span class="retweets"><span class="rt-count">113</span> Retweets</span><span class="likes"><span class="like-count">524</span> Likes</span></div></a></div><div><hr></div><h2>Another Fandom Account Possibly Got Arrested</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/gagadaily/status/1498048388725710848?s=21&quot;,&quot;full_text&quot;:&quot;Sorry about the lack of updates, got arrested at a &lt;span class=\&quot;tweet-fake-link\&quot;&gt;#UkraineRussiaWar&lt;/span&gt; protest in Moscow 🤷‍♂️\n\nWho’s excited to see Lady Gaga tonight at the &lt;span class=\&quot;tweet-fake-link\&quot;&gt;#SAGAwards&lt;/span&gt;? 🤩&quot;,&quot;username&quot;:&quot;gagadaily&quot;,&quot;name&quot;:&quot;Gaga Daily&quot;,&quot;date&quot;:&quot;Sun Feb 27 21:32:22 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:1678,&quot;like_count&quot;:15301,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/gagadaily/status/1498048388725710848?s=21" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/gagadaily.jpg" alt="Twitter avatar for @gagadaily"><span class="tweet-author-name">Gaga Daily </span><span class="tweet-author">@gagadaily</span></div>Sorry about the lack of updates, got arrested at a <span class="tweet-fake-link">#UkraineRussiaWar</span> protest in Moscow 🤷‍♂️

Who’s excited to see Lady Gaga tonight at the <span class="tweet-fake-link">#SAGAwards</span>? 🤩</a><a href="https://twitter.com/gagadaily/status/1498048388725710848?s=21" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">February 27th 2022</p><span class="retweets"><span class="rt-count">1,678</span> Retweets</span><span class="likes"><span class="like-count">15,301</span> Likes</span></div></a></div><p>The user behind the Lady Gaga fan account, @gagadaily, posted an update over the weekend, explaining that they couldn’t update the account because they were arrested at an anti-war protest in Moscow. There’s a followup tweet with a picture from jail. I, obviously, can’t say for sure if this is legit, but I will say this isn’t the first time something like this has happened.</p><p>In fact, <a href="https://www.garbageday.email/p/my-jpegs-are-at-zero-risk-of-being?utm_source=url" rel="">back in January</a>, @feeltimemoving, an account that posts hourly updates of Billie Eilish’s green hair, tweeted for the first time in several months, apologizing for the lack of updates because they were in prison for running a pyramid scheme. And, then, most famously of all, there was the Israeli Taylor Swift fan account back in 2019 who briefly got thrown in jail for not joining the Israel Defense Forces.</p><div><hr></div><h2>Tumblr Is Obsessed With The PS5 Guy</h2><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3eff6f80-8fbb-4002-b1b5-3760beed6393_3368x1628.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3eff6f80-8fbb-4002-b1b5-3760beed6393_3368x1628.png" width="1456" height="704" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3eff6f80-8fbb-4002-b1b5-3760beed6393_3368x1628.png&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:704,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:3849760,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-normal" alt=""></a><figcaption class="image-caption">(TikTok/@nickymaddalina)</figcaption></figure></div><p>A TikTok user named @nickymaddalina has become Tumblr’s newest crush. Here’s a <a href="https://endorphinmachine.tumblr.com/post/677213796378525696/found-his-sister-on-youtube" rel="">huge thread</a> about it. The TL;DR is that <a href="https://www.tiktok.com/@nickymaddalina/video/7064370794817785134?is_copy_url=1&amp;is_from_webapp=v1&amp;lang=en" rel="">he dueted</a> an open verse challenge where another TikTok user, the singer Salem Ilese, challenged users to do a verse about choosing between a girl or a PS5. And @nickymaddalina did a verse AS a PS5. He even does like an evil sentient PS5 voice. It’s very funny. I did like one of the top comments on the PS5 video, though, which reads, “This wasn’t even lyrical. Right idea wrong execution. Liked the voice tho” lmao.</p><div><hr></div><h2>Making Frasier In <em>Elden Ring</em></h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/muffinsaka/status/1497008347765219338?s=21&quot;,&quot;full_text&quot;:&quot;Oh for God's sake, Niles, give me that controller. It's a video game. How hard could it be?  &quot;,&quot;username&quot;:&quot;muffinsAKA&quot;,&quot;name&quot;:&quot;muffins *no maidens*&quot;,&quot;date&quot;:&quot;Fri Feb 25 00:39:37 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/FMZwxV3XsAAswwl.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/0TlMeepIzN&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{&quot;full_text&quot;:&quot;my computer crashed when i alt tabbed to get reference to make my Elden Ring character look like Frasier Crane&quot;,&quot;username&quot;:&quot;muffinsAKA&quot;,&quot;name&quot;:&quot;muffins *no maidens*&quot;},&quot;retweet_count&quot;:1062,&quot;like_count&quot;:4492,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/muffinsaka/status/1497008347765219338?s=21" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/muffinsAKA.jpg" alt="Twitter avatar for @muffinsAKA"><span class="tweet-author-name">muffins *no maidens* </span><span class="tweet-author">@muffinsAKA</span></div>Oh for God's sake, Niles, give me that controller. It's a video game. How hard could it be?  <div class="tweet-photos-container"><div class="tweet-photo-wrapper "><img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FFMZwxV3XsAAswwl.jpg" alt="Image"></div></div><div class="quoted-tweet"><p><span class="quote-tweet-name">muffins *no maidens* </span><span class="quote-tweet-username">@muffinsAKA</span></p>my computer crashed when i alt tabbed to get reference to make my Elden Ring character look like Frasier Crane</div></a><a href="https://twitter.com/muffinsaka/status/1497008347765219338?s=21" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">February 25th 2022</p><span class="retweets"><span class="rt-count">1,062</span> Retweets</span><span class="likes"><span class="like-count">4,492</span> Likes</span></div></a></div><p>Click through to see a thread about a custom character that looks like Frasier Crane in the game <em>Elden Ring</em>.</p><div><hr></div><h2>Check Out This <em>The Batman</em> Font Generator</h2><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F90777ed5-0738-4534-b84a-a390dae2bdd5_1200x800.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F90777ed5-0738-4534-b84a-a390dae2bdd5_1200x800.png" width="1200" height="800" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/90777ed5-0738-4534-b84a-a390dae2bdd5_1200x800.png&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:800,&quot;width&quot;:1200,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:192454,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" class="sizing-normal" alt=""></a><figcaption class="image-caption">(batname.vercel.app)</figcaption></figure></div><p>Not much to say about this except that it’s a fun <a href="https://batname.vercel.app/" rel="">text generator</a>. You can make the logo of the new <em>Batman</em> movie say whatever you want. I hadn’t seen anyone do this one yet.</p><div><hr></div><h2>Some Stray Links</h2><ul><li><p><a href="https://www.rollingstone.com/culture/culture-news/onlyfans-russia-putin-ukraine-invasion-1313259/" rel="">“Russian OnlyFans Models Can’t Get Paid Amid Sanctions, Invasion”</a></p></li><li><p><a href="https://www.inputmag.com/culture/wikipedia-high-five-too-slow-photos-mystery-couple-solved" rel="">“The adorable love story behind Wikipedia’s ‘high five’ photos”</a></p></li><li><p><a href="https://www.vice.com/en/article/bvn594/facebook-ai-researchers-built-a-fashion-map-with-your-social-media-photos?utm_source=motherboard_twitter" rel="">“Facebook AI Researchers Built a ‘Fashion Map’ With Your Social Media Photos”</a></p></li></ul><div><hr></div><p>P.S. here’s a <a href="https://www.tiktok.com/@chandlerjdean/video/7068366226761780526?_t=8QDwASMPgj8&amp;_r=1" rel="">real good TikTok</a> (<a href="https://twitter.com/davechensky/status/1497947974286020610?s=21" rel="">Twitter mirror</a>).</p><p><em>***Any typos in this email are on purpose actually***</em></p></div></div><div></div><div class="post-footer"><table cellpadding="0" cellspacing="0" class="post-meta big alternative-meta custom"><tr><td class="post-meta-item icon"><a href="https://www.garbageday.email/p/the-bird-site-demands-content/comments" class="post-meta-button button"><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 22 22" fill="none" stroke-width="1" stroke="#262626" xmlns="http://www.w3.org/2000/svg" class="comment-icon post-meta-icon"><g><title>Comment</title><path d="M3.90181 16C2.12233 14.4294 1 12.1315 1 9.57143C1 4.83756 4.83756 1 9.57143 1H12.4286C17.1624 1 21 4.83756 21 9.57143C21 14.7143 17.6667 16.9524 16 17.4286L3.85714 21V16" stroke-linecap="round" stroke-linejoin="round"></path></g></svg><span class="comment-count">1</span></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="button post-meta-button"><svg role="img" style="width: 14px; height: 14px;" width="14" height="14" viewBox="0 0 22 22" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="recommend-icon post-meta-icon"><g><title>Share</title><path d="M11.6247 14.5716C6.00049 14.5716 3.41296 16.7144 1 21.0001C1.00018 11.0001 5.37535 7.42871 11.6247 7.42871" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6662 1L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 14.5723L11.6641 21.0008" stroke-linecap="round"></path><path d="M11.6602 1L11.6602 7.42857" stroke-linecap="round"></path></g></svg><span class="meta-button-label">Share</span></a></span></td></tr></table></div></article></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" alt /></div></a></div></div><div class="comment-input-right"><textarea data-gramm="false" data-gramm_editor="false" data-enable-grammarly="false" name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></div></form><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://cdn.substack.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button"><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height: 12px; width: 12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-signup-checkbox"><input type="checkbox" name="free_signup" defaultChecked /> Subscribe to the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><p class="left hidden">0 subscriptions will be displayed on your profile (<a>edit</a>)</p><div class="modal-ctas"><p class="skip hidden"><a class="small">Skip for now</a></p><button tabIndex="0" class="button primary" type="submit">Save &amp; Post Comment</button></div></form></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paid subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.garbageday.email%2Fp%2Fthe-bird-site-demands-content&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=49488545" native><button tabIndex="0" class="button subscribe-btn" type="button">Subscribe</button></a></div><div class="paywall-login"><a href="https://substack.com/sign-in?redirect=%2Fp%2Fthe-bird-site-demands-content&amp;for_pub=garbageday&amp;change_user=false" native>Already a paid subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone finish-magic-login-modal popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="https://substack.com/sign-in?redirect=%2Fp%2Fthe-bird-site-demands-content&amp;for_pub=garbageday&amp;with_password=true" native>click here to sign in</a>.</p></div></div></div></div></div></div><div class="comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-5315730" class="comment-anchor"></div><div id="comment-5315730-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/5656973-eremolalos"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff9da53f9-a490-4068-addb-f6abe065b94a.tiff" alt /></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">Eremolalos</a></div></span><span class="meta-details"><a href="https://www.garbageday.email/p/the-bird-site-demands-content/comment/5315730" native>5 hr ago</a></span></div><div class="comment-body"><p><span>&quot;It seems social platforms have not only eroded newsrooms by decimating the ad industry, but they have also, in the process, turned everyone into emotional trauma gig workers.&quot;  You meanspirited smart motherfucker!  I love you for the phrase&quot;emotional trauma gig workers.&quot;  </span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active"><span class="portable-archive-tab-content">Top</span></a><a class="portable-archive-tab new-tab "><span class="portable-archive-tab-content">New</span></a><a class="portable-archive-tab community-tab "><span class="portable-archive-tab-content">Community</span></a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M11 19C15.4183 19 19 15.4183 19 11C19 6.58172 15.4183 3 11 3C6.58172 3 3 6.58172 3 11C3 15.4183 6.58172 19 11 19Z" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M21.0004 21.0004L16.6504 16.6504" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div class="footer-blurbs"><div class="footer-copyright-blurb">© 2022 Ryan Broderick</div><div class="footer-terms-blurb"><a href="https://www.garbageday.email/privacy" native>Privacy</a> ∙ <a href="/tos" native>Terms</a> ∙ <a href="https://substack.com/ccpa#personal-data-collected" native>Collection notice</a></div></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-slogan-blurb"><a href="https://substack.com" native>Substack</a> is the home for great writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"garbageday","publication_id":9317,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=12696d-17f429a2e38" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
