<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Ryan Broderick" />
        <meta property="og:url" content="https://www.garbageday.email/p/twitter-is-just-one-giant-arg-now" />
        <link rel="canonical" href="https://www.garbageday.email/p/twitter-is-just-one-giant-arg-now" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Twitter is just one giant ARG now - Garbage Day</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Twitter is just one giant ARG now"><meta data-preact-helmet property="twitter:title" content="Twitter is just one giant ARG now"><meta data-preact-helmet name="description" content="Read to the end for a capybara fancam"><meta data-preact-helmet property="og:description" content="Read to the end for a capybara fancam"><meta data-preact-helmet property="twitter:description" content="Read to the end for a capybara fancam"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE3eAP-wWUAEvv_D.jpg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE3eAP-wWUAEvv_D.jpg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Garbage Day"/>
        

        
            <style>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</style>

        

        

        <style>:root{--background_pop:#b1eba7;--cover_bg_color:#FFFFFF;--print_on_pop:#1a1a1a;--border_subtle:rgba(204, 204, 204, 0.6);--background_subtle:rgba(71, 94, 67, 0.4);--print_pop:hsl(111.17647058823528, 62.96296296296294%, 40%);--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#b1eba7;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=843f9ba93017fb8ef0542fd354ffa9e0" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div class="main-menu     "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.garbageday.email" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png" alt="Garbage Day" class="logo" /><span class="name">Garbage Day</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bgarbageday%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Ftwitter-is-just-one-giant-arg-now&amp;email=&amp;with_password=" native class="premium">Log in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.garbageday.email/p/twitter-is-just-one-giant-arg-now","mainEntityOfPage":"https://www.garbageday.email/p/twitter-is-just-one-giant-arg-now","headline":"Twitter is just one giant ARG now","description":"Read to the end for a capybara fancam","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE3eAP-wWUAEvv_D.jpg"}],"datePublished":"2021-06-11T19:18:25+00:00","dateModified":"2021-06-11T19:18:25+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Ryan Broderick","url":"https://www.garbageday.email/people/2309000-ryan-broderick"},"publisher":{"@type":"Organization","name":"Garbage Day","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png"},"sameAs":["https://twitter.com/broderick"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="post-header"><h1 class="post-title short unpublished">Twitter is just one giant ARG now</h1><h3 class="subtitle">Read to the end for a capybara fancam</h3><table class="meta-author-wrap with-photo"><tr><td><div class="user-head "><a href="/people/2309000-ryan-broderick"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbcdea107-a1ff-47f3-bd01-c10946b48e6a_1242x998.png" alt /></div></a></div></td><td><div class="meta-right-column"><div class="meta-author"><a href="/people/2309000-ryan-broderick">Ryan Broderick</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">4 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 6</a></span></td><td class="post-meta-item icon"><a href="https://www.garbageday.email/p/twitter-is-just-one-giant-arg-now/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><p>I have a <a href="https://www.garbageday.email/p/welcome-to-sidechannel">Sidechannel</a> event coming up next week! It’s on Monday night with the Data Society’s&nbsp;<a href="https://twitter.com/crislopezg">Cristina López G</a>. We’re going to be talking about countries passing laws for hashtag clout and how that led to El Salvador making Bitcoin legal tender. Hit the button below to get access to the Discord!</p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><div><hr></div><h2>Let’s Talk About The Fake Twitter Truck Stop</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/celinatruckstop/status/1402730865143263238&quot;,&quot;full_text&quot;:&quot;Prize winner Amelia wanted us to point out that her teardrop tattoo is not because she murdered anyone.\n\nShe accidentally killed a pedestrian once after falling asleep at the wheel and got the tattoo to honor their memory. &quot;,&quot;username&quot;:&quot;celinatruckstop&quot;,&quot;name&quot;:&quot;Celina 52 Truck Stop&quot;,&quot;date&quot;:&quot;Wed Jun 09 20:54:34 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/E3eAP-wWUAEvv_D.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/Yb2fCibxLS&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:3388,&quot;like_count&quot;:18653,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/celinatruckstop/status/1402730865143263238" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/celinatruckstop.jpg" alt="Twitter avatar for @celinatruckstop"><span class="tweet-author-name">Celina 52 Truck Stop </span><span class="tweet-author">@celinatruckstop</span></div>Prize winner Amelia wanted us to point out that her teardrop tattoo is not because she murdered anyone.

She accidentally killed a pedestrian once after falling asleep at the wheel and got the tattoo to honor their memory. <img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE3eAP-wWUAEvv_D.jpg" alt="Image"><div class="tweet-footer"><p class="tweet-date">June 9th 2021</p><span class="retweets"><span class="rt-count">3,388</span> Retweets</span><span class="likes"><span class="like-count">18,653</span> Likes</span></div></a></div><p>On Thursday, Twitter-at-large discovered the Celina 52 Truck Stop account. The above tweet and screenshots of a <a href="https://www.facebook.com/CelinaTruckStop/posts/192260556158518?__cft__[0]=AZWoPcrNMozo-UUgIuFW0_34Qlx276WkbfslRtTc581zkUIRLAg_bCd8z_e7aLpMca8uYT1q-ezXTfKp6LU_knQdai2fT4cpgbo8lp4h3PX-wDb2-2vDjP7N1ns5HJBvpz_D82OVKL_U8LYC6skNLd8V&amp;__tn__=%2CO%2CP-R">similar post on Facebook</a> went viral and became a trending topic on the site. As one of Twitter’s trending editors <a href="https://twitter.com/d_h_sanders/status/1403038846133100549">wrote</a>, “Many say a big rig truck driver named Amelia looks like comedian and actor Amy Schumer after Celina 52 Truck Stop shared a photo of the driver turning in reward points at their stop for a prize.” Thank you, very helpful. Amy Schumer <a href="https://twitter.com/amyschumer/status/1403102022161797126">tweeted</a> about the post, as well.</p><p>Let’s be clear. This is NOT a real person. “Amelia” is a photoshop of Amy Schumer and the image is full of gags, from the Monster Energy Drink fridge, to the “TRUCKIN-N-FUCKIN” shirt, to the “STOP pooping in our parking lot” sign, to the teardrop face tattoo. On the Celina 52 Truck Stop Facebook page, they explain that “Amelia” got her teardrop tattoo because she “accidentally killed a pedestrian once after falling asleep at the wheel and got the tattoo to honor their memory.”</p><p>Celina 52’s commitment to the bit went so far as to give an in-character interview to the <em>New York Post</em>:</p><blockquote><p>In an interview with The Post, Danny Brine — who claimed to be a truck stop shift manager — said that Amelia’s “teardrop tattoo story is real” and claimed that the rest area is indeed a real place.</p><p>However, The Post was unable to verify claims by Brine, who said he doubles as a social media assistant there.</p></blockquote><p>Celina 52 then shared the <em>New York Post</em> story on their Facebook page, writing, “HIT PIECE BY THE FAILING NEW YORK TIMES I NEVER SAID ANY OF THE STUFF QUOTED. DO NOT READ FAKE NEWS” lol.</p><p>If you go through the other posts from Celina 52, they all feature similar content — people photoshopped into white trash truck stop patrons. I’m going to go ahead and say that Celina 52 is an ARG, or alternate reality game. They’ve become increasingly popular online over the last year and they can come in several different forms. </p><p>In February, I came across an account called <a href="https://twitter.com/thatwineguy68">That Wine Guy</a>. The account is still running. The central conceit is that it’s the account of a weird, emotionally disturbed man who loves wine. It’s similar to Celina 52, where it feels like a bizarre in-joke run by a small group of people.</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-878-1228" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Faaaf492c-cb26-4af6-a892-4697a91055dd_1228x878.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Faaaf492c-cb26-4af6-a892-4697a91055dd_1228x878.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/aaaf492c-cb26-4af6-a892-4697a91055dd_1228x878.png&quot;,&quot;height&quot;:878,&quot;width&quot;:1228,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:968994,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-878-1228 {
            padding-bottom: 71.49837133550488%;
            padding-bottom: min(71.49837133550488%, 878px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-878-1228 img {
            max-width: 1228px;
            max-height: 878px;
          }
        </style></a><figcaption class="image-caption">(Twitter/That Wine Guy)</figcaption></figure></div><p>The picture used in the account actually belongs to Jason Harris, a history teacher who lives in Japan. Harris <a href="https://twitter.com/TaishaJason/status/1358934254755876864">tweeted</a> that he contacted the person running the page and I guess it went well? The account is still using his face.</p><p>Another ARG that <a href="https://www.garbageday.email/p/perfectly-rectangular-february">popped up recently</a> was the Guy Fieri Tumblr ARG, The Flavortown Saga. You can watch a <a href="https://www.youtube.com/watch?v=Dau82JcVAuA&amp;feature=emb_title&amp;ab_channel=STRANGE%C3%86ONS">good YouTube recap of it here</a>. Basically, a bunch of Tumblr users started creating lore around Guy Fieri dating the Dr. Phil-version of the Green M&amp;M. Sorry, there really isn’t a simpler way to describe it. I lurk in their Discord, it’s pretty funny.</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-935-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4dfca2de-16bc-4324-a49e-e692474265f9_1456x935.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4dfca2de-16bc-4324-a49e-e692474265f9_1456x935.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4dfca2de-16bc-4324-a49e-e692474265f9_1456x935.png&quot;,&quot;height&quot;:935,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1071069,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-935-1456 {
            padding-bottom: 64.21703296703298%;
            padding-bottom: min(64.21703296703298%, 935px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-935-1456 img {
            max-width: 1456px;
            max-height: 935px;
          }
        </style></a><figcaption class="image-caption">(Tumblr/Flavortown Saga)</figcaption></figure></div><p>What’s weird about the Celina 52 ARG though is that it broke through into the mainstream in a huge way and it really shows how unprepared folks are to deal with this stuff. I mean, <em><a href="https://www.snopes.com/articles/347788/amy-schumer-trucker-photo/">Snopes</a></em><a href="https://www.snopes.com/articles/347788/amy-schumer-trucker-photo/"> covered it</a>. </p><p>Ten years ago, there were plenty of weird one-off parody accounts and the consensus has been that they died off. But they didn’t! They’ve evolved into weird little niche universes that are seconds away from colliding with the real world at any given moment. It’s all very weird and it’s only going to get weirder. Honestly, “it’s all very weird and it’s only going to get weirder” should just become the new tagline for this newsletter.</p><div><hr></div><h2>An Incredible Cereal Journey</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/seriouseats/status/1403385806786531328?s=21&quot;,&quot;full_text&quot;:&quot;\&quot;The nadir of a lifetime of eating cereal.\&quot; That's right, &lt;span class=\&quot;tweet-fake-link\&quot;&gt;@jbouie&lt;/span&gt; is back for the latest installment of Cereal Eats! &quot;,&quot;username&quot;:&quot;seriouseats&quot;,&quot;name&quot;:&quot;Serious Eats&quot;,&quot;date&quot;:&quot;Fri Jun 11 16:17:04 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/wmpzutaxovznossvbbfp&quot;,&quot;link_url&quot;:&quot;https://t.co/2ruy9FMTD1&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:57,&quot;like_count&quot;:499,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/seriouseats/status/1403385806786531328?s=21" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/seriouseats.jpg" alt="Twitter avatar for @seriouseats"><span class="tweet-author-name">Serious Eats </span><span class="tweet-author">@seriouseats</span></div>"The nadir of a lifetime of eating cereal." That's right, <span class="tweet-fake-link">@jbouie</span> is back for the latest installment of Cereal Eats! <img class="tweet-photo" src="https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/wmpzutaxovznossvbbfp" alt="Image"><div class="tweet-footer"><p class="tweet-date">June 11th 2021</p><span class="retweets"><span class="rt-count">57</span> Retweets</span><span class="likes"><span class="like-count">499</span> Likes</span></div></a></div><p>Watch <a href="https://twitter.com/jbouie">Jamelle Bouie</a> try what sounds like a truly disgusting Korean cereal. It’s spring onion flavored and I don’t want to spoil things, but it seems like Bouie did not like it very much!</p><div><hr></div><h2>The <em>Minecraft</em> YouTuber Dream Got Doxxed</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-929-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Feaa543fb-6d7e-49fa-aa5c-2c5406d9c7c1_2646x1688.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Feaa543fb-6d7e-49fa-aa5c-2c5406d9c7c1_2646x1688.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/eaa543fb-6d7e-49fa-aa5c-2c5406d9c7c1_2646x1688.png&quot;,&quot;height&quot;:929,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:2801872,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-929-1456 {
            padding-bottom: 63.80494505494505%;
            padding-bottom: min(63.80494505494505%, 929px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-929-1456 img {
            max-width: 1456px;
            max-height: 929px;
          }
        </style></a><figcaption class="image-caption">(YouTube/Dream)</figcaption></figure></div><p>Dream is a <em>Minecraft</em> YouTuber who has quietly become one of the biggest names in gaming YouTube. This year it seems like his massive audience has reached a tipping point where it’s virtually impossible for him to go more than a few days without falling into some kind of weird scandal — which makes sense he’s a 21 year old with an audience the size of California. </p><p>This newest controversy started earlier this week when “#DREAM_OUT”&nbsp;started trending on Twitter as <a href="https://www.dexerto.com/entertainment/why-is-dream_out-trending-on-twitter-youtuber-hits-back-at-racism-allegations-1592012/">screenshots of DMs circulated</a> that alleged that Dream had made anti-black comments about his fans. The #DREAM_OUT backlash got big enough that users started posting pictures of what they claimed was Dream’s face.</p><p>If you didn’t know, Dream is part of a new crop of influencers who don’t post their face online, the biggest of which being <a href="https://twitter.com/corpse_husband?lang=en">Corpse</a>. The photo being shared right now of Dream doesn’t look much like what his fans have assumed he looks like — a thin handsome model — and now many are accusing him of catfishing them. It also seems like some users found Dream’s house <a href="https://www.talkesport.com/inothernews/dream-doxxed-after-posting-photos-of-his-kitchen-following-neck-reveal/">on Zillow</a>. </p><p>There are two interesting things here. First, it’s genuinely confounding how high-stakes this all is getting for a creator who, I’d guess, most people have never heard of. I mean, we’re just talking about <em>Minecraft</em> here, right? And second, I’ve seen similar accusations of influencers who only use an avatar online of “catfishing” their followers. It’s a funny bit of a projecting on the part of a fanbase. A person starts to amass a following, they don’t show their face, but that doesn’t stop their typically young audience starts drawing fan art of the influencer. The internet tends to reinvent Jack Skellington <a href="https://www.google.com/search?q=cecil+night+vale&amp;sxsrf=ALeKk03P82EAZLz2NJ96qq9axqU6rT8mPA:1623437831656&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=2ahUKEwjx1pSaoZDxAhWVpZUCHfo_AVgQ_AUoAXoECAEQAw&amp;biw=1775&amp;bih=921">over</a> and <a href="https://www.google.com/search?q=the+onceler+fan+art&amp;sxsrf=ALeKk014xRmmHe2j2OwFaI54ROqQStmq5Q:1623437838545&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=2ahUKEwianbmdoZDxAhU7rpUCHfypDLUQ_AUoAXoECAEQAw&amp;biw=1775&amp;bih=921">over again</a> whenever online communities make fan art, so obviously a YouTuber like Dream is drawn thin and handsome. And what started as a way to protect their privacy and mental health backfires. You’re really damned if you do or damned if you don’t, I guess.</p><div><hr></div><h2>Some More Brazilian TikTok Shenanigans</h2><p>On Wednesday, I <a href="https://www.garbageday.email/p/an-anime-meme-goes-viral-on-brazilian">wrote about</a> how a weird anime foot fetish meme had become a TikTok challenge in Brazil. It’s great and hilarious example of how strange and decentralized international meme evolution can get. Well, I was sent a great example of a Brazilian song going semi-viral in the US out of context and, guys, it’s WAY worse than lip-syncing to a foot fetish audio.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/blognaointendo/status/1388123473344663554&quot;,&quot;full_text&quot;:&quot;Tá cheio de gringo usando música BR no tiktok sem saber o que diz a letra &quot;,&quot;username&quot;:&quot;blognaointendo&quot;,&quot;name&quot;:&quot;Não Intendo&quot;,&quot;date&quot;:&quot;Fri Apr 30 13:30:00 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/nvmhucdrq69k3rxlfgfa&quot;,&quot;link_url&quot;:&quot;https://t.co/3k3gaaeaog&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:78,&quot;like_count&quot;:548,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/blognaointendo/status/1388123473344663554" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/blognaointendo.jpg" alt="Twitter avatar for @blognaointendo"><span class="tweet-author-name">Não Intendo </span><span class="tweet-author">@blognaointendo</span></div>Tá cheio de gringo usando música BR no tiktok sem saber o que diz a letra <img class="tweet-photo" src="https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/nvmhucdrq69k3rxlfgfa" alt="Image"><div class="tweet-footer"><p class="tweet-date">April 30th 2021</p><span class="retweets"><span class="rt-count">78</span> Retweets</span><span class="likes"><span class="like-count">548</span> Likes</span></div></a></div><p>My friend Gui sent me a bunch of TikToks from gringos that use this song. I guess it’s common enough that it’s become a bit of a joke in Brazil. The song is from a Brazilian music artist named MC Nick and it’s called “Mete Com Força E Com Talento” or “Fuck With Force And Talent” and the lyrics are DISGUSTING.</p><p>Like, honestly, the lyrics are so explicit that I don’t even feel comfortable writing them in the newsletter. You can <a href="https://lyricstranslate.com/en/mete-com-for%C3%A7a-e-com-talento-stick-it-forcefully-and-skillfully.html">click over here to read the words</a> that this person is cooking a cake to. If you see this song as an audio on TikTok please don’t use it!</p><div><hr></div><h2>Let’s Check In On The Jerma Subreddit</h2><p>Jeremy “<a href="https://www.youtube.com/user/Jerma985">Jerma985</a>” Harrington is a popular streamer who has a very unhinged fanbase. He’s a popular fixture on my Tumblr dashboard. Last year, Jerma was streaming with the Chuck E Cheese mascot when he <a href="https://www.garbageday.email/p/sorry-for-not-uploading-namjoon-pics">accidentally posted</a> a picture of him kissing the pizza rat. It was a whole ting. Anyways, recently, one of the members of his subreddit <a href="https://www.reddit.com/r/jerma985/comments/nwgg2c/does_anyone_else_rerecord_jerma_streams_dubbing/">poised a very interesting question</a>:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-434-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ffe7c23aa-5258-4966-92d8-3630f742f589_1550x462.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ffe7c23aa-5258-4966-92d8-3630f742f589_1550x462.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/fe7c23aa-5258-4966-92d8-3630f742f589_1550x462.png&quot;,&quot;height&quot;:434,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:129211,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-434-1456 {
            padding-bottom: 29.807692307692307%;
            padding-bottom: min(29.807692307692307%, 434px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-434-1456 img {
            max-width: 1456px;
            max-height: 434px;
          }
        </style></a><figcaption class="image-caption">(r/jerma985)</figcaption></figure></div><p>Obviously, a lot of people were really taken aback by this. Probably because it’s legitimately nuts. Here are some of the best comments:</p><ul><li><p>“This has the possibility to be ‘one guy moment of 2021’ if you play this right”</p></li><li><p>“Yup. I'm pretty sure 60-70% of chat has the stream muted and is just waiting for the VOD so they can replace Jerma's voice with their own in post.”</p></li><li><p>“Can't say I've ever heard of this but my interest is piqued, do you post these to youtube? I'd love to check it out”</p></li></ul><div><hr></div><h2>This TikTok Is As Good As You’ve Heard</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/juliareinstein/status/1401177534688116738&quot;,&quot;full_text&quot;:&quot;I am in tears &quot;,&quot;username&quot;:&quot;juliareinstein&quot;,&quot;name&quot;:&quot;julia reinstein 🚡&quot;,&quot;date&quot;:&quot;Sat Jun 05 14:02:11 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/jhkc99cniylhb94u7inp&quot;,&quot;link_url&quot;:&quot;https://t.co/m8KnPyErov&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:3117,&quot;like_count&quot;:13293,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/juliareinstein/status/1401177534688116738" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/juliareinstein.jpg" alt="Twitter avatar for @juliareinstein"><span class="tweet-author-name">julia reinstein 🚡 </span><span class="tweet-author">@juliareinstein</span></div>I am in tears <img class="tweet-photo" src="https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/jhkc99cniylhb94u7inp" alt="Image"><div class="tweet-footer"><p class="tweet-date">June 5th 2021</p><span class="retweets"><span class="rt-count">3,117</span> Retweets</span><span class="likes"><span class="like-count">13,293</span> Likes</span></div></a></div><p>Came across this bad boy thanks to <a href="https://www.todayintabs.com/p/yes-its-from-paul-revere">Trusty Froster’s Today In Tubs</a>. It’s truly incredible.</p><div><hr></div><h2>ByteDance For Hire</h2><p>Here’s a short and scary thing. ByteDance, the company behind TikTok, has created a brand called Volcano Engine which will, <a href="https://www.reuters.com/technology/bytedance-launches-volcano-engine-brand-offer-tiktok-secret-businesses-2021-06-10/">according to </a><em><a href="https://www.reuters.com/technology/bytedance-launches-volcano-engine-brand-offer-tiktok-secret-businesses-2021-06-10/">Reuters</a></em>, “offer its personalised recommendation algorithm to more corporate clients.”</p><p>I find this to be an objectively terrifying idea. Even crazier, apparently Volcano Engine has already been operational for a year now, being used by companies like JD.com. </p><p>TikTok has one of the most aggressive powerful algorithms of any social platform right now and the idea that companies can hire it out, without us ever knowing, is, frankly, a chilling thought.</p><div><hr></div><h2>Doge Just Became The Highest Selling Meme NFT</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-922-982" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F543f3c3b-ba6d-4fea-958c-35a6dde7e5d8_982x922.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F543f3c3b-ba6d-4fea-958c-35a6dde7e5d8_982x922.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/543f3c3b-ba6d-4fea-958c-35a6dde7e5d8_982x922.png&quot;,&quot;height&quot;:922,&quot;width&quot;:982,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:744763,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-922-982 {
            padding-bottom: 93.89002036659878%;
            padding-bottom: min(93.89002036659878%, 922px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-922-982 img {
            max-width: 982px;
            max-height: 922px;
          }
        </style></a><figcaption class="image-caption">(Twitter/PleasrDAO)</figcaption></figure></div><p>It seems inevitable that the doge meme would finally become an NFT. The picture of doge, whose real name is Kabosu, <a href="https://www.nbcnews.com/pop-culture/pop-culture-news/iconic-doge-meme-nft-breaks-records-selling-roughly-4-million-n1270161">sold for $4 million</a> on Friday, quadrupling the previous meme NFT record, which was held by Pepe the Frog, which sold for $1 million.</p><p>A huge portion of the money from the sale will go to charity. "Through the launch of these NFTs, I'd like to help children in need all over the world. Kabosu and I would be very happy if we could help bring a smile to their face,” Doge’s owner Atsuko Sato <a href="https://news.knowyourmeme.com/news/doge-nft-sells-for-over-4-million">told Know Your Meme</a>.</p><p>If you’re looking for MORE crypto content, <a href="https://www.theverge.com/22522380/cryptocurrency-scams-hacks-bitcoin">head over to </a><em><a href="https://www.theverge.com/22522380/cryptocurrency-scams-hacks-bitcoin">The Verge</a></em>, where I have a new piece out. I actually got a chance to talk to a crypto creator Garbage Day readers will know I’ve been following for a while, <a href="https://www.tiktok.com/@marenaltman?lang=en">Maren Altman</a>,&nbsp;the crypto witch of TikTok.</p><div><hr></div><h2>Another Good Tweet</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/edgarwright/status/1402033082044235777&quot;,&quot;full_text&quot;:&quot;In my defence, I tried to reduce the amount of Brits by having most of them eaten in the movie. &quot;,&quot;username&quot;:&quot;edgarwright&quot;,&quot;name&quot;:&quot;edgarwright&quot;,&quot;date&quot;:&quot;Mon Jun 07 22:41:49 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/E3UFU94XwAMnJa9.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/Zia2ZL0VJp&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:9794,&quot;like_count&quot;:85604,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/edgarwright/status/1402033082044235777" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/edgarwright.jpg" alt="Twitter avatar for @edgarwright"><span class="tweet-author-name">edgarwright </span><span class="tweet-author">@edgarwright</span></div>In my defence, I tried to reduce the amount of Brits by having most of them eaten in the movie. <img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE3UFU94XwAMnJa9.jpg" alt="Image"><div class="tweet-footer"><p class="tweet-date">June 7th 2021</p><span class="retweets"><span class="rt-count">9,794</span> Retweets</span><span class="likes"><span class="like-count">85,604</span> Likes</span></div></a></div><p>(Not sure if I need to explain this, but Edgar Wright directed <em>Shaun Of The Dead</em>.)</p><div><hr></div><h2>Garbage Day Is On YouTube</h2><div id="youtube2-kGyYQ0aKoFo" class="youtube-wrap" data-attrs="{&quot;videoId&quot;:&quot;kGyYQ0aKoFo&quot;,&quot;startTime&quot;:null,&quot;endTime&quot;:null}"><iframe src="https://www.youtube-nocookie.com/embed/kGyYQ0aKoFo?rel=0&amp;autoplay=0&amp;showinfo=0&amp;enablejsapi=0" frameborder="0" gesture="media" allow="autoplay; fullscreen" allowautoplay="true" allowfullscreen="true"></iframe></div><p>I turned <a href="https://www.garbageday.email/p/the-internet-has-finally-come-for">my recent essay</a> about Erika Thompson, who posts on TikTok as Texas Bee Works, into a YouTube video! Which means Garbage Day is officially on YouTube. I’m excited to get in the boxing ring with Jake Paul soon.</p><p>Honestly, I've been getting requests to take Garbage Day content over to YouTube and I’m excited to experiment. *clears throat* please like and subscribe.</p><div><hr></div><h2>Some Stray Links</h2><ul><li><p>“<a href="https://www.intheknow.com/post/coconut-girl-aesthetic-tiktok/">TikTokers Are Embracing The “Coconut Girl” Aesthetic As Summer 2021’s Defining Style</a>”</p></li><li><p><a href="https://www.theguardian.com/technology/2021/jun/11/facebook-ads-turning-point-usa-rally-forge">“Revealed: rightwing firm posed as leftist group on Facebook to divide Democrats”</a></p></li><li><p><a href="https://www.newyorker.com/culture/the-new-yorker-interview/julian-casablancas-wants-a-better-new-york">“Julian Casablancas Wants a Better New York”</a></p></li></ul><div><hr></div><p>P.S. here’s a <a href="https://aquariumtrip.tumblr.com/post/652632230011797504">capybara fancam</a>.</p><p><em>***Any typos in this email are on purpose actually***</em></p></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 6</a></span></td><td class="post-meta-item icon"><a href="https://www.garbageday.email/p/twitter-is-just-one-giant-arg-now/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/an-anime-meme-goes-viral-on-brazilian" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" alt /></div></a></div></div><textarea name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></form><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.garbageday.email%2Fp%2Ftwitter-is-just-one-giant-arg-now&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=37483974" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Ftwitter-is-just-one-giant-arg-now&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Log in</b></a></div></div></div></div></div></div></div><div class="modal typography popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Ftwitter-is-just-one-giant-arg-now&amp;email=&amp;with_password=1" native>click here to log in</a>.</p></div></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is Garbage Day?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2021 Ryan Broderick. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="#" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
          <script src="https://unpkg.com/@optimizely/optimizely-sdk@3.5/dist/optimizely.browser.umd.min.js"></script>
          <script src="https://cdn.optimizely.com/datafiles/5kEkU44ABjPW9geWS8dGD.json/tag.js"></script>
          <script>
            if (window.optimizelySdk && window.optimizelyDatafile) {
              var logLevel = "";
              window.optimizely = window.optimizelySdk.createInstance({ datafile: window.optimizelyDatafile, logLevel: logLevel });
            }
          </script>
        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"garbageday","publication_id":9317,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false},"optimizelySdkKey":"5kEkU44ABjPW9geWS8dGD"}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=1341c2-179fcd72608" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        
    </body>
</html>
