<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Ryan Broderick" />
        <meta property="og:url" content="https://www.garbageday.email/p/pawsome-animal-stories" />
        <link rel="canonical" href="https://www.garbageday.email/p/pawsome-animal-stories" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/53326642-cb31-4ad1-b8c7-87771a4cc42c/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Pawsome Animal Stories - by Ryan Broderick - Garbage Day</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Pawsome Animal Stories"><meta data-preact-helmet property="twitter:title" content="Pawsome Animal Stories"><meta data-preact-helmet name="description" content="Read to the end for an extremely powerful video"><meta data-preact-helmet property="og:description" content="Read to the end for an extremely powerful video"><meta data-preact-helmet property="twitter:description" content="Read to the end for an extremely powerful video"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea7a9150-ba8d-4f6e-af3c-a60d341bccbf_2712x1498.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea7a9150-ba8d-4f6e-af3c-a60d341bccbf_2712x1498.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Garbage Day"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#b1eba7;--cover_bg_color:#FFFFFF;--print_on_pop:#1a1a1a;--border_subtle:rgba(204, 204, 204, 0.6);--background_subtle:rgba(71, 94, 67, 0.4);--print_pop:hsl(111.17647058823528, 62.96296296296294%, 40%);--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#b1eba7;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;--selected_comment_background_color:#fdf9f3;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=8aa12ba255217c159f852a2f5a77bc2d" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><iframe src="https://substack.com/channel-frame" class="channel-frame" width="0" height="0"></iframe><div class="main-menu     "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.garbageday.email" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png" alt="Garbage Day" class="logo" /><span class="name">Garbage Day</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bgarbageday%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fpawsome-animal-stories%3F&amp;email=&amp;with_password=&amp;justTrying=" native class="premium">Log in</a></li></ul></div><div style="--scrollAmount: 0%;" class="progress-bar invisible"></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.garbageday.email/p/pawsome-animal-stories","mainEntityOfPage":"https://www.garbageday.email/p/pawsome-animal-stories","headline":"Pawsome Animal Stories","description":"Read to the end for an extremely powerful video","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea7a9150-ba8d-4f6e-af3c-a60d341bccbf_2712x1498.png"}],"datePublished":"2021-10-15T17:51:46+00:00","dateModified":"2021-10-15T17:51:46+00:00","isAccessibleForFree":true,"hasPart":{},"author":{"@type":"Person","name":"Ryan Broderick","url":"https://substack.com/profile/2309000-ryan-broderick"},"publisher":{"@type":"Organization","name":"Garbage Day","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0997c06e-8ea3-4f04-b310-b142c22984be_256x256.png"},"sameAs":["https://twitter.com/broderick"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://cdn.substack.com/image/fetch/w_120,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea7a9150-ba8d-4f6e-af3c-a60d341bccbf_2712x1498.png&quot;);"></div></div><div class="social-labels"><div class="social-title">Pawsome Animal Stories</div><div class="social-subtitle">www.garbageday.email</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M12.1282 15.9542L7.60152 20.4809C7.05346 21.0098 6.32152 21.3054 5.55985 21.3054C4.79818 21.3054 4.06624 21.0098 3.51818 20.4809C3.24939 20.2132 3.03611 19.895 2.89058 19.5446C2.74505 19.1943 2.67013 18.8186 2.67013 18.4392C2.67013 18.0598 2.74505 17.6842 2.89058 17.3338C3.03611 16.9835 3.24939 16.6653 3.51818 16.3976L8.04485 11.8709C8.26454 11.6512 8.38796 11.3532 8.38796 11.0425C8.38796 10.7319 8.26454 10.4339 8.04485 10.2142C7.82516 9.99453 7.5272 9.87111 7.21652 9.87111C6.90583 9.87111 6.60787 9.99453 6.38818 10.2142L1.86152 14.7525C0.949599 15.7451 0.456407 17.0517 0.484937 18.3993C0.513466 19.7469 1.06151 21.0313 2.01462 21.9844C2.96773 22.9376 4.25221 23.4856 5.5998 23.5141C6.9474 23.5427 8.25392 23.0495 9.24652 22.1376L13.7849 17.6109C14.0045 17.3912 14.128 17.0932 14.128 16.7826C14.128 16.4719 14.0045 16.1739 13.7849 15.9542C13.5652 15.7345 13.2672 15.6111 12.9565 15.6111C12.6458 15.6111 12.3479 15.7345 12.1282 15.9542ZM22.1382 1.86088C21.1568 0.885557 19.8293 0.338135 18.4457 0.338135C17.062 0.338135 15.7346 0.885557 14.7532 1.86088L10.2149 6.38755C10.1061 6.49633 10.0198 6.62547 9.96091 6.76759C9.90204 6.90972 9.87174 7.06205 9.87174 7.21588C9.87174 7.36972 9.90204 7.52205 9.96091 7.66417C10.0198 7.8063 10.1061 7.93544 10.2149 8.04422C10.3236 8.15299 10.4528 8.23928 10.5949 8.29815C10.737 8.35702 10.8893 8.38732 11.0432 8.38732C11.197 8.38732 11.3493 8.35702 11.4915 8.29815C11.6336 8.23928 11.7627 8.15299 11.8715 8.04422L16.3982 3.51755C16.9462 2.98861 17.6782 2.69302 18.4398 2.69302C19.2015 2.69302 19.9335 2.98861 20.4815 3.51755C20.7503 3.78528 20.9636 4.10346 21.1091 4.45382C21.2547 4.80418 21.3296 5.17983 21.3296 5.55922C21.3296 5.9386 21.2547 6.31425 21.1091 6.66461C20.9636 7.01497 20.7503 7.33315 20.4815 7.60088L15.9549 12.1275C15.8455 12.236 15.7587 12.365 15.6995 12.5072C15.6402 12.6494 15.6098 12.8019 15.6098 12.9559C15.6098 13.1099 15.6402 13.2624 15.6995 13.4046C15.7587 13.5467 15.8455 13.6758 15.9549 13.7842C16.0633 13.8936 16.1923 13.9804 16.3345 14.0396C16.4767 14.0988 16.6292 14.1293 16.7832 14.1293C16.9372 14.1293 17.0897 14.0988 17.2319 14.0396C17.374 13.9804 17.5031 13.8936 17.6115 13.7842L22.1382 9.24588C23.1135 8.26446 23.6609 6.93702 23.6609 5.55338C23.6609 4.16975 23.1135 2.8423 22.1382 1.86088ZM8.30152 15.6975C8.41053 15.8057 8.53981 15.8912 8.68196 15.9493C8.8241 16.0073 8.97631 16.0368 9.12985 16.0359C9.28339 16.0368 9.4356 16.0073 9.57774 15.9493C9.71988 15.8912 9.84917 15.8057 9.95818 15.6975L15.6982 9.95755C15.9179 9.73786 16.0413 9.4399 16.0413 9.12922C16.0413 8.81853 15.9179 8.52057 15.6982 8.30088C15.4785 8.08119 15.1805 7.95778 14.8699 7.95778C14.5592 7.95778 14.2612 8.08119 14.0415 8.30088L8.30152 14.0409C8.19217 14.1493 8.10537 14.2784 8.04614 14.4205C7.98691 14.5627 7.95642 14.7152 7.95642 14.8692C7.95642 15.0232 7.98691 15.1757 8.04614 15.3179C8.10537 15.4601 8.19217 15.5891 8.30152 15.6975Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="23" height="19" viewBox="0 0 23 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M22.993 1.32814C22.9931 1.14887 22.9443 0.972771 22.8515 0.817777C22.7588 0.662784 22.6254 0.534431 22.4649 0.445792C22.3045 0.357153 22.1227 0.311394 21.9381 0.313175C21.7535 0.314956 21.5727 0.364213 21.4141 0.45593C20.8023 0.809516 20.1437 1.0803 19.4565 1.26077C18.4752 0.442972 17.2235 -0.00453903 15.9303 3.4715e-05C14.5116 0.00162067 13.1491 0.538548 12.1304 1.49744C11.1118 2.45633 10.5167 3.76213 10.4709 5.1391C7.67416 4.70599 5.13937 3.28841 3.34992 1.15667C3.2421 1.02963 3.10441 0.929642 2.94845 0.865125C2.79249 0.800608 2.62284 0.773458 2.45381 0.785964C2.28488 0.799473 2.12187 0.852739 1.9789 0.941158C1.83592 1.02958 1.71728 1.15048 1.63322 1.29343C1.20213 2.02399 0.954548 2.84298 0.910568 3.68389C0.866588 4.52481 1.02745 5.36395 1.3801 6.13316L1.37806 6.13514C1.21957 6.22994 1.08876 6.36264 0.998166 6.52056C0.907567 6.67847 0.860202 6.85632 0.860601 7.03709C0.858682 7.18621 0.867893 7.33527 0.888161 7.4831C0.994907 8.76015 1.57772 9.95552 2.52729 10.845C2.46288 10.9642 2.42356 11.0947 2.41164 11.2288C2.39973 11.3629 2.41545 11.4979 2.45789 11.6261C2.87188 12.8786 3.75228 13.9361 4.9268 14.5916C3.73352 15.0397 2.44506 15.1959 1.17495 15.0465C0.939876 15.0178 0.701752 15.0676 0.499644 15.1877C0.297535 15.3077 0.143442 15.4909 0.062642 15.7072C-0.0181583 15.9235 -0.0208685 16.16 0.054956 16.378C0.13078 16.596 0.280637 16.7825 0.479945 16.9069C2.66436 18.2731 5.20776 18.9995 7.80604 18.9992C10.7525 19.0314 13.6274 18.117 15.9834 16.3984C18.3393 14.6797 20.0444 12.2531 20.8333 9.49608C21.2023 8.29505 21.3907 7.04855 21.3927 5.7952C21.3927 5.72879 21.3927 5.66041 21.3916 5.59202C21.9373 5.02055 22.36 4.34904 22.635 3.61687C22.91 2.88469 23.0317 2.10658 22.993 1.32814ZM19.5371 4.588C19.3645 4.78626 19.2771 5.04146 19.2932 5.30063C19.3034 5.46809 19.3024 5.63657 19.3024 5.7952C19.3002 6.85432 19.1404 7.90757 18.8278 8.92226C18.1835 11.2682 16.7471 13.3362 14.7488 14.7952C12.7504 16.2542 10.3056 17.0198 7.80604 16.9693C6.90815 16.9696 6.01335 16.8671 5.14015 16.6641C6.25364 16.3156 7.29477 15.7783 8.21531 15.0772C8.38486 14.9476 8.50894 14.7702 8.57053 14.5693C8.63213 14.3685 8.62822 14.1541 8.55934 13.9555C8.49046 13.7569 8.35998 13.5839 8.18582 13.4601C8.01165 13.3364 7.80232 13.2681 7.58656 13.2644C6.71789 13.2513 5.88837 12.9113 5.27279 12.3159C5.42895 12.2872 5.58409 12.2515 5.7382 12.2089C5.96396 12.1465 6.16153 12.0121 6.29908 11.8274C6.43664 11.6427 6.50618 11.4184 6.49652 11.1907C6.48686 10.9629 6.39854 10.745 6.24581 10.5719C6.09307 10.3988 5.88479 10.2807 5.65451 10.2365C5.15028 10.1398 4.6758 9.93148 4.26796 9.62773C3.86012 9.32399 3.5299 8.933 3.30298 8.48516C3.49186 8.51019 3.68195 8.52574 3.87249 8.53174C4.09884 8.53506 4.32042 8.46838 4.50518 8.34135C4.68994 8.21431 4.8283 8.0335 4.90026 7.82506C4.96922 7.61473 4.96567 7.3883 4.89016 7.1801C4.81464 6.97191 4.67128 6.7933 4.48181 6.67137C4.02211 6.37397 3.64554 5.97048 3.38584 5.49705C3.12614 5.02362 2.99141 4.49504 2.99372 3.95863C2.99372 3.89124 2.99576 3.82384 2.99985 3.75743C5.34225 5.87889 8.38049 7.12948 11.5793 7.28886C11.7408 7.29504 11.9016 7.26551 12.0495 7.20249C12.1975 7.13948 12.3289 7.04463 12.4336 6.92511C12.5372 6.80444 12.6106 6.66205 12.648 6.50915C12.6853 6.35625 12.6856 6.19702 12.6489 6.04399C12.5891 5.80179 12.5586 5.55365 12.558 5.3046C12.559 4.43636 12.9146 3.60395 13.5468 2.99002C14.179 2.37609 15.0362 2.03078 15.9302 2.02986C16.3902 2.02866 16.8455 2.12009 17.2673 2.29836C17.689 2.47663 18.0682 2.73787 18.3807 3.0656C18.5013 3.19154 18.653 3.28543 18.8215 3.33835C18.9899 3.39127 19.1695 3.40146 19.3432 3.36794C19.7725 3.2868 20.1957 3.17753 20.6098 3.04087C20.3273 3.6021 19.9664 4.12273 19.5371 4.588Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="22" height="22" viewBox="0 0 22 22" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M21.2318 8.88803C20.9227 8.51694 20.5359 8.21822 20.0987 8.01295C19.6615 7.80768 19.1846 7.70086 18.7016 7.70003H13.6852L14.3012 6.12704C14.5575 5.43831 14.6428 4.6977 14.5499 3.96875C14.457 3.2398 14.1887 2.54426 13.7679 1.9418C13.3471 1.33933 12.7864 0.847923 12.134 0.509725C11.4815 0.171527 10.7568 -0.00336536 10.0219 4.90503e-05C9.81026 0.000490547 9.60326 0.0619517 9.4257 0.177064C9.24814 0.292176 9.10755 0.456053 9.02078 0.649048L5.88551 7.70003H3.30029C2.425 7.70003 1.58556 8.04771 0.966632 8.66658C0.347708 9.28545 0 10.1248 0 11V18.7C0 19.5752 0.347708 20.4146 0.966632 21.0335C1.58556 21.6523 2.425 22 3.30029 22H17.3045C18.0766 21.9997 18.8241 21.7288 19.417 21.2344C20.01 20.74 20.4108 20.0534 20.5498 19.294L21.9469 11.594C22.0333 11.1181 22.0141 10.6291 21.8905 10.1615C21.7669 9.69386 21.5421 9.25912 21.2318 8.88803ZM5.50048 19.8H3.30029C3.00852 19.8 2.72871 19.6841 2.5224 19.4778C2.31609 19.2715 2.20019 18.9917 2.20019 18.7V11C2.20019 10.7083 2.31609 10.4285 2.5224 10.2222C2.72871 10.0159 3.00852 9.90003 3.30029 9.90003H5.50048V19.8ZM19.8017 11.198L18.4046 18.898C18.3577 19.1543 18.2214 19.3856 18.02 19.5507C17.8185 19.7159 17.565 19.8043 17.3045 19.8H7.70067V9.03103L10.6929 2.29904C11.0009 2.38883 11.287 2.54149 11.533 2.74738C11.7791 2.95328 11.9797 3.20794 12.1224 3.49528C12.265 3.78263 12.3466 4.09643 12.3618 4.41687C12.3771 4.73731 12.3258 5.05744 12.2111 5.35704L11.628 6.93003C11.5038 7.26252 11.4618 7.62012 11.5058 7.97232C11.5497 8.32452 11.6782 8.66086 11.8803 8.95264C12.0824 9.24443 12.3521 9.48298 12.6664 9.64795C12.9807 9.81292 13.3302 9.89941 13.6852 9.90003H18.7016C18.8632 9.89977 19.0229 9.93511 19.1693 10.0036C19.3157 10.072 19.4453 10.1719 19.5487 10.296C19.6547 10.4185 19.7323 10.5628 19.776 10.7187C19.8198 10.8747 19.8285 11.0383 19.8017 11.198Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="18" height="15" viewBox="0 0 18 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15.5833 -9.15527e-05H2.75C2.02065 -9.15527e-05 1.32118 0.28964 0.805456 0.805365C0.289731 1.32109 0 2.02056 0 2.74991V11.9166C0 12.6459 0.289731 13.3454 0.805456 13.8611C1.32118 14.3768 2.02065 14.6666 2.75 14.6666H15.5833C16.3127 14.6666 17.0122 14.3768 17.5279 13.8611C18.0436 13.3454 18.3333 12.6459 18.3333 11.9166V2.74991C18.3333 2.02056 18.0436 1.32109 17.5279 0.805365C17.0122 0.28964 16.3127 -9.15527e-05 15.5833 -9.15527e-05ZM2.75 1.83324H15.5833C15.8264 1.83324 16.0596 1.92982 16.2315 2.10173C16.4034 2.27364 16.5 2.50679 16.5 2.74991L9.16667 7.22324L1.83333 2.74991C1.83333 2.50679 1.92991 2.27364 2.10182 2.10173C2.27373 1.92982 2.50688 1.83324 2.75 1.83324ZM16.5 11.9166C16.5 12.1597 16.4034 12.3929 16.2315 12.5648C16.0596 12.7367 15.8264 12.8332 15.5833 12.8332H2.75C2.50688 12.8332 2.27373 12.7367 2.10182 12.5648C1.92991 12.3929 1.83333 12.1597 1.83333 11.9166V4.83991L8.69 9.02908C8.82935 9.10953 8.98742 9.15189 9.14833 9.15189C9.30924 9.15189 9.46731 9.10953 9.60667 9.02908L16.5 4.83991V11.9166Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title short unpublished">Pawsome Animal Stories</h1><h3 class="subtitle">Read to the end for an extremely powerful video</h3><table class="meta-author-wrap with-photo"><tr><td><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/2309000-ryan-broderick"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fbcdea107-a1ff-47f3-bd01-c10946b48e6a_1242x998.png" alt /></div></a></div></div></td><td><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="https://substack.com/profile/2309000-ryan-broderick">Ryan Broderick</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td title="2021-10-15T17:51:46.066Z" class="post-meta-item post-date"><time dateTime="2021-10-15T17:51:46.066Z">3 hr ago</time></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 5</a></span></td><td class="post-meta-item icon"><a href="https://www.garbageday.email/p/pawsome-animal-stories/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 14px; height: 14px;" width="14" height="14" viewBox="0 0 22 22" fill="none" stroke-width="1.5714285714285714" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a></span></td></tr></table></div></td></tr></table></div><div></div><div class="available-content"><div class="body markup"><p>Consider subscribing to Garbage Day! It’s very cheap and you exclusive interviews and Discord access (with other fun stuff being added all the time). Hit the button below if you’re interested.</p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><div><hr></div><h2>Automated Facebook Pages About Cats Are Outperforming Ben Shapiro</h2><p><em>New York Times</em> reporter Kevin Roose has a Twitter account called Facebook's Top 10. It uses data from the social metrics tracker CrowdTangle and, every day, it tweets out the top performing posts from the platform based on total interactions. It’s a fascinating — and wildly depressing — look at what Facebook users are reading and sharing every day.</p><p>This week on my podcast The Content Mines, my co-host Luke collected the last few weeks of top performers from the account through them into this poorly-formatted spreadsheet:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-368-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4d82f20d-7b5f-4a74-9704-40f804c2d9ef_2444x618.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4d82f20d-7b5f-4a74-9704-40f804c2d9ef_2444x618.png" width="1456" height="368" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4d82f20d-7b5f-4a74-9704-40f804c2d9ef_2444x618.png&quot;,&quot;height&quot;:368,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:290494,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-368-1456 {
            padding-bottom: 25.274725274725274%;
            padding-bottom: min(25.274725274725274%, 368px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-368-1456 img {
            max-width: 1456px;
            max-height: 368px;
          }
        </style></a><figcaption class="image-caption">(The Content Mines)</figcaption></figure></div><p>Obviously, there are a lot of right-wing pages up there — Ben Shaprio, Dan Bongino, Donald Trump For President, Fox News, etc. — but if you look closer, you may notice what Luke has been noticing. There are a lot of weird animals pages in there all of a sudden (also, an incredible amount of K-Pop content). And what’s even more interesting is that these pages only started cracking Facebook’s top 10 over the summer. </p><p>According to Roose’s Twitter account, animal pages really didn’t start showing up until May. Then, <a href="https://twitter.com/FacebooksTop10/status/1409898313374003209" rel="">around June</a>, they became an almost daily fixture of Facebook’s top performing public pages. By the <a href="https://twitter.com/FacebooksTop10/status/1419676669011316741" rel="">end of July</a>, animal pages were regularly outperforming right-wing Facebook juggernauts like Ben Shapiro. But it gets stranger. </p><p>There are several animal content publishers that continue to show up in Roose’s data, the biggest of which is a page called Love Meow. The first time they broke through the top 10 was <a href="https://twitter.com/FacebooksTop10/status/1413600168809668608" rel="">on July 9th</a> this year. Love Meow has over 4 million followers and appears to be a real website that is regularly publishing new content. According to the site’s <a href="https://www.lovemeow.com/about-1607943305.html" rel="">about page</a>, it seems to be run by a woman named Amy. OK, all good there. The other animal pages breaking through, however, are a totally different story.</p><p>A page called Top13 published the top performing post across all U.S. Facebook pages on October 8th. From what Luke and I could tell, that post was <a href="https://www.facebook.com/top13.net/posts/2000951543388101" rel="">this link</a> to a story on Top13’s site titled, “<a href="https://www.top13.net/shelter-pit-bull-made-his-bed-every-day/?fbclid=IwAR1Lf0Bjaj2KOyI0aMGOk1aDrmK-iz-_bpZndiJUWl9s7kslps6dEEdTYYc" rel="">Shelter Pit Bull Made His Bed Every Day Until A Family Adopted Him</a>”. </p><div class="captioned-image-container"><figure><a class="image-link image2 image2-1174-1386" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0d744f38-6a2f-4b17-94db-22f06ca2a66f_1386x1174.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F0d744f38-6a2f-4b17-94db-22f06ca2a66f_1386x1174.png" width="1386" height="1174" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/0d744f38-6a2f-4b17-94db-22f06ca2a66f_1386x1174.png&quot;,&quot;height&quot;:1174,&quot;width&quot;:1386,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1095442,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-1174-1386 {
            padding-bottom: 84.7041847041847%;
            padding-bottom: min(84.7041847041847%, 1174px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1174-1386 img {
            max-width: 1386px;
            max-height: 1174px;
          }
        </style></a><figcaption class="image-caption">(Facebook/Top13)</figcaption></figure></div><p>A couple things about this. First, the idea that in 2021, the top performing link post on Facebook only has 9,000 shares is, honestly, horrifying. If you are a publisher using Facebook, for the love of god, please stop. But, here’s the real kick in the pants. This post about a shelter dog was published in 2015!</p><p>Top13, a website with the tagline “Pawsome Animal Stories,” hasn’t posted any new content since 2020. And even in 2020, it was only publishing new content once a month, if that, according to its RSS feed. Its Facebook page, which only has 300,000 followers, posts three times a day, at 1PM, 3PM, and 5PM, none of it new content. The fact these posts are coming at the exact same time every day makes it highly likely that this account is entirely automated. In fact, none of these posts even have share text. But Top13 isn’t the only zombie animal page making its way into the top 10 rankings.</p><p>There are two Facebook pages have shown up in the top-performing rankings several times over the last six months. They’re called “Daily Paws” and “I Love Paws” and from what we can tell they aren’t affiliated with each other. Daily Paws has about 50,000 followers and is a real website. It’s owned by the Meredith Corporation, which owns publications like <em>Entertainment Weekly</em>, <em>Better Homes and Gardens</em>, and <em>Food &amp; Wine</em>. And <em>Daily Paws</em> is basically a lifestyle publication for pet owners. But I Love Paws is a totally different story. It has 480,000 followers and is currently sharing links to a website called dogdispatch.com, which looks like this:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-804-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea7a9150-ba8d-4f6e-af3c-a60d341bccbf_2712x1498.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fea7a9150-ba8d-4f6e-af3c-a60d341bccbf_2712x1498.png" width="1456" height="804" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ea7a9150-ba8d-4f6e-af3c-a60d341bccbf_2712x1498.png&quot;,&quot;height&quot;:804,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:3372264,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-804-1456 {
            padding-bottom: 55.219780219780226%;
            padding-bottom: min(55.219780219780226%, 804px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-804-1456 img {
            max-width: 1456px;
            max-height: 804px;
          }
        </style></a><figcaption class="image-caption">(dogdispatch.com)</figcaption></figure></div><p>Dog Dispatch publishes about once a week. When I Love Paws broke into the top 10 list this month, it was likely due to <a href="https://dogdispatch.com/bus-station-welcomes-homeless-dogs-makes-beds-to-protect-them-from-winter/?fbclid=IwAR01vUnt9dV_DoUfZpj2CcmR1aC_RrWsBVaVm47KOqPCnaGMSJtIwSpLFEQ" rel="">this post</a> about homeless dogs which had about 7,000 shares. The post is from 2019.</p><p>If you go over to Ben Shapiro’s page, his posts seem to alternate between 10 shares and 200 shares, occasionally spiking up to 1,000. It’s a shocking decline from where Facebook engagement was even two or three years ago. Dan Bongino’s page seems to be doing a bit healthier, with posts getting around 500 shares, with spikes as high as 5,000. But, once again, this is nothing like it was.</p><p>To put this all together to really illustrate how grim and weird this all is, earlier this month, the highest-performing link on U.S. Facebook was a five-year-old story about a shelter dog likely posted to the platform by a bot. That is shocking enough on its own. That is 2010-Myspace levels of grim. Even the top posts on Tumblr right now are from this year, being published by very unwell, but real human beings. There is no version of a healthy social platform where this should be happening. </p><p>Also, I think all of this is important to keep in your head as you read leaks from the company and watch congressional testimony. I’m not going to go full tin foil hat and say that, in response to accusations that the website has politically radicalized the country, the company’s algorithm guy flipped a switch and suddenly a bunch of viral animal posts started doing well. I don’t think Facebook’s recommendations are that simple. But I do think it’s worth remembering that, over the last six months, there were basically four kinds of content doing well on the platform: Right-wing pundits, K-Pop blogs, the occasional NPR story, and years-old posts about animals from weird content farms. And none of these are actually getting a lot of interactions. And then you need to ask yourself, what if all mainstream internet content wasn’t controlled by one monopoly? Are really getting the most out of our internet experience when this is what we’re being given to look at?</p><p>If you want to listen to a podcast version of this investigation, you can check that out below!</p><iframe class="spotify-wrap podcast" data-attrs="{&quot;image&quot;:&quot;https://i.scdn.co/image/ab6765630000ba8aa7998f741868ebe3af122074&quot;,&quot;title&quot;:&quot;A Facebook Page About Cats Is Outperforming Ben Shapiro&quot;,&quot;subtitle&quot;:&quot;By Ryan Broderick&quot;,&quot;description&quot;:&quot;Podcast episode&quot;,&quot;url&quot;:&quot;https://open.spotify.com/episode/0e6uMHTcEj34NAqUZ3SEBm&quot;}" src="https://open.spotify.com/embed/episode/0e6uMHTcEj34NAqUZ3SEBm" frameborder="0" gesture="media" allowfullscreen="true" allow="encrypted-media"></iframe><div><hr></div><h2>A Conversation About Neopets</h2><p>Yesterday, for paying Garbage Day subscribers, I <a href="https://www.garbageday.email/p/meet-nicole-carpenter-the-internets" rel="">interviewed</a> <em>Polygon</em>’s Nicole Carpenter. She’s a great reporter who has been covering the absolutely bizarre world of Neopets drama for years. I wanted to share something Carpenter said in regards to the way nostalgia and internet drama seem to go hand-in-hand.</p><p>“After I got to high school, or graduated high school, I was not no longer interested in Neopets and only came back to Neopets as an adult,” Carpenter told me. “I was seeking that childhood nostalgia.”</p><p>She said that a lot of the constant drama in the community seems to stem from this protective feeling the users have about the website, which seems to only get more intense the more broken the website becomes. “It's because it is so intertwined with nostalgia. People have this vision of what Neopets should be. And drama sparks out of that,” she said.</p><p>It reminds me of a lot of communities right, full of older millennials who assumed they wouldn’t be logging in anymore, but have found themselves still there decades later. And these sites almost always feel rundown and broken and typically have owners that just simply do not get it. And it makes me wonder what we do with these spaces. Where do we go when the last Neopets shuts down? And what do we lose?</p><div><hr></div><h2><em>Genshin Impact</em> Players Are Real Mad At Elon Musk</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-720-1280" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F812913b9-3ba7-4aa1-bf3a-c43252d99849_1280x720.jpeg" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F812913b9-3ba7-4aa1-bf3a-c43252d99849_1280x720.jpeg" width="1280" height="720" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/812913b9-3ba7-4aa1-bf3a-c43252d99849_1280x720.jpeg&quot;,&quot;height&quot;:720,&quot;width&quot;:1280,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:93643,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-720-1280 {
            padding-bottom: 56.25%;
            padding-bottom: min(56.25%, 720px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-720-1280 img {
            max-width: 1280px;
            max-height: 720px;
          }
        </style></a><figcaption class="image-caption">(Genshin Impact)</figcaption></figure></div><p>If you aren’t familiar with <em>Genshin Impact,</em> it’s an open world MMORPG owned by Chinese video game studio miHoYo. The game is a bit like an online version of <em>Zelda: Breath Of The Wild</em>, but with micropayments. To get new characters in the game, you have to gamble for them with a mechanic commonly referred to as a gacha game, which comes from the Japanese word “gachapon,” which is the name for those little vending machines with figurines in them.</p><p>On Wednesday, the official Twitter account for <em>Genshin Impact</em> tweeted out a contest asking users to follow an account called @paimon2themoon, which has the display name “Ella Musk,” who is an NPC in the game. If the account got three million followers, miHoYo would ask Elon Musk to stream <em>Genshin Impact</em>. </p><p>Users quickly started dunking on the <em>Genshin Impact</em> account, which then panicked and deleted all the tweets about the contest. And then Elon Musk responded.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/elonmusk/status/1448558569922703363&quot;,&quot;full_text&quot;:&quot;Can’t wait to be in Genshin Impact 🤣&quot;,&quot;username&quot;:&quot;elonmusk&quot;,&quot;name&quot;:&quot;Elon Musk&quot;,&quot;date&quot;:&quot;Thu Oct 14 07:57:30 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:30712,&quot;like_count&quot;:265567,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/elonmusk/status/1448558569922703363" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/elonmusk.jpg" alt="Twitter avatar for @elonmusk"><span class="tweet-author-name">Elon Musk </span><span class="tweet-author">@elonmusk</span></div>Can’t wait to be in Genshin Impact 🤣</a><a href="https://twitter.com/elonmusk/status/1448558569922703363" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">October 14th 2021</p><span class="retweets"><span class="rt-count">30,712</span> Retweets</span><span class="likes"><span class="like-count">265,567</span> Likes</span></div></a></div><p>Great job, everyone.</p><div><hr></div><h2>The Top Podcast On Patreon</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-1099-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc83e054c-db55-42bc-94e4-5f2374e1b4f8_2240x1690.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc83e054c-db55-42bc-94e4-5f2374e1b4f8_2240x1690.png" width="1456" height="1099" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/c83e054c-db55-42bc-94e4-5f2374e1b4f8_2240x1690.png&quot;,&quot;height&quot;:1099,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:2985688,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-1099-1456 {
            padding-bottom: 75.48076923076923%;
            padding-bottom: min(75.48076923076923%, 1099px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1099-1456 img {
            max-width: 1456px;
            max-height: 1099px;
          }
        </style></a><figcaption class="image-caption">(Patreon/True Crime Obsessed)</figcaption></figure></div><p>If you missed this <a href="https://twitter.com/hugothecat3/status/1448859734350696448?s=21" rel="">going around Twitter</a>, the current top podcast on Patreon, beating out <em>Chapo Trap House</em>, is a show called <em>True Crime Obsessed</em>, which has over 45,000 patrons and is making at least $225,000 a month. Haha Jesus Christ. Also, the show runs ads, so it’s probably much higher than that.</p><p>I tried to listen to episode of this show and it’s honestly one of the more demented things I’ve ever experienced. It’s a “true crime comedy show.” It’s like a TV show from <em>Robocop</em>. Hosts laugh and joke while dissecting true crime stories with episode descriptions such as:</p><blockquote><p>On February 14, 2017, the bodies of 14 year old Abigail Williams and 13 year old Liberty German were found near the Manon High Bridge trail in Delphi, Indiana. The girls had disappeared from the trail the day before. Soon it was revealed that one of the girls, Libby, had captured audio and video of their presumed killer on her smart phone. But even with a mountain of evidence including audio of the killer's voice and a composite sketch, the girls' murder remains at large. Is he hiding in plain sight?</p></blockquote><p>This is a nightmare! Anyways, please read <a href="https://www.gawker.com/culture/true-crime-is-rotting-our-brains" rel="">this </a><em><a href="https://www.gawker.com/culture/true-crime-is-rotting-our-brains" rel="">Gawker</a></em><a href="https://www.gawker.com/culture/true-crime-is-rotting-our-brains" rel=""> piece</a>.</p><div><hr></div><h2>I Am Not A Fan Of The Robin Williams Video!</h2><div id="youtube2-0-kOy4s_Z0M" class="youtube-wrap" data-attrs="{&quot;videoId&quot;:&quot;0-kOy4s_Z0M&quot;,&quot;startTime&quot;:null,&quot;endTime&quot;:null}"><iframe src="https://www.youtube-nocookie.com/embed/0-kOy4s_Z0M?rel=0&amp;autoplay=0&amp;showinfo=0&amp;enablejsapi=0" frameborder="0" loading="lazy" gesture="media" allow="autoplay; fullscreen" allowautoplay="true" allowfullscreen="true" width="728" height="409"></iframe></div><p>Oof-ma-goof, I’m beginning to think prolonged periods of time locked in our homes staring at the internet is starting to result in some real weird behavior. This is video, titled, “Test Footage,” has been viewed over four million times. It was shared by TV personality Scott Nevins, who tweeted, “This is incredible!” I do not agree. The video features Jamie Costa, an actor who has gone viral a few times for different impressions, performing a scene as Robin Williams reacting to John Belushi’s death. I don’t like it! Also, Williams’ daughter Zelda <a href="https://twitter.com/LauraAnnRichele/status/1448804501973049352" rel="">had to tweet </a> that people should stop sending it to her, to which Twitter users actually got mad at her about it, enough so that she had to tweet again about it. What is happening here???</p><p>Anyways, also read <a href="https://www.gawker.com/celebrity/the-robin-williams-test-footage-is-weird" rel="">this </a><em><a href="https://www.gawker.com/celebrity/the-robin-williams-test-footage-is-weird" rel="">Gawker </a></em><a href="https://www.gawker.com/celebrity/the-robin-williams-test-footage-is-weird" rel="">piece</a>.</p><div><hr></div><h2>Tumblr User Smashy-Headcanons Has A Big Job Ahead Of Them</h2><div class="captioned-image-container"><figure><a class="image-link image2 image2-970-1456" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3bf25dd1-fe38-44b1-82e4-9b45b3dc525d_1714x1142.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3bf25dd1-fe38-44b1-82e4-9b45b3dc525d_1714x1142.png" width="1456" height="970" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3bf25dd1-fe38-44b1-82e4-9b45b3dc525d_1714x1142.png&quot;,&quot;height&quot;:970,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:2658697,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-970-1456 {
            padding-bottom: 66.62087912087912%;
            padding-bottom: min(66.62087912087912%, 970px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-970-1456 img {
            max-width: 1456px;
            max-height: 970px;
          }
        </style></a><figcaption class="image-caption">(Tumblr/smashy-headcanons)</figcaption></figure></div><p>Tumblr user smashy-headcanons is a blogger who writes fan fiction about the <em>Super Smash Bros</em> video game franchise. People typically ask them questions about different characters and they answer them.</p><p>In July, an anonymous user <a href="https://smashy-headcanons.tumblr.com/post/655982584441012224/ive-been-in-a-kingdom-hearts-mood-recently-and-i" rel="">asked</a> smashy-headcanons about the Kingdom Hearts character Sora getting added to <em>Smash — </em>who still wasn’t part of the game, yet. “The reason I’m lucky Sora isn’t in Smash is because I’d have to eventually play his games to figure out the lore myself. All of them,” smashy-headcanons replied. “Because I’ve committed to trying to play each fighter’s games for the sake of understanding their character.”</p><p>Then, earlier this month, Sora was announced as the final DLC of <em>Super Smash Bros. Ultimate</em>. And smashy-headcanons in a subsequent post signaled to their followers that they plan to follow through on the commitment to playing every game of every character added to <em>Smash</em>. Here’s the issue with that:</p><p><em>Kingdom Hearts</em> isn’t a linear video game franchise. YouTube videos <a href="https://www.youtube.com/watch?v=0VXXcQNdwRY" rel="">summarizing</a> the whole story leading up to the final installment, <em>Kingdom Hearts 3</em>, clock out at almost an hour long. YouTube videos <a href="https://www.youtube.com/watch?v=vw3UENhYo3U" rel="">trying to summarize</a> the franchise’s timeline are even longer. <em>Kingdom Hearts</em> games have also been released on a lot of different systems, including Game Boy Advance, Playstation Portable, and even a NTT docomo cell phone, available, I assume, only in Japan. So, good luck smashy-headcanons!</p><div><hr></div><h2>What’s Going On In Steve Harvey’s Twitter Replies?</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/IAmSteveHarvey/status/1448394944897454089&quot;,&quot;full_text&quot;:&quot;&quot;,&quot;username&quot;:&quot;IAmSteveHarvey&quot;,&quot;name&quot;:&quot;Steve Harvey&quot;,&quot;date&quot;:&quot;Wed Oct 13 21:07:19 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/FBm7hnQVIAIIWkD.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/i91uzIfVsR&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:14544,&quot;like_count&quot;:158977,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/IAmSteveHarvey/status/1448394944897454089" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/IAmSteveHarvey.jpg" alt="Twitter avatar for @IAmSteveHarvey"><span class="tweet-author-name">Steve Harvey </span><span class="tweet-author">@IAmSteveHarvey</span></div><div class="tweet-photos-container"><div class="tweet-photo-wrapper "><img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FFBm7hnQVIAIIWkD.jpg" alt="Image"></div></div></a><a href="https://twitter.com/IAmSteveHarvey/status/1448394944897454089" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">October 13th 2021</p><span class="retweets"><span class="rt-count">14,544</span> Retweets</span><span class="likes"><span class="like-count">158,977</span> Likes</span></div></a></div><p>Steve Harvey has been sharing out-of-the-day photos on Twitter and users keep photoshopping them into anime characters. Unclear why. I will inevitably run out of space in this email trying include them all, but here are some of my favorites:</p><ul><li><p><a href="https://twitter.com/yunggjayy6/status/1448773329507262465" rel="">Steve Harvey as </a><em><a href="https://twitter.com/yunggjayy6/status/1448773329507262465" rel="">Yu-Gi-Oh!</a></em></p></li><li><p><a href="https://twitter.com/IncognitoJov/status/1448785855322234881" rel="">Multiple Steve Harvey’s as </a><em><a href="https://twitter.com/IncognitoJov/status/1448785855322234881" rel="">JoJo's Bizarre Adventure</a></em><a href="https://twitter.com/IncognitoJov/status/1448785855322234881" rel=""> characters</a></p></li><li><p><a href="https://twitter.com/Sadcrib/status/1448401661530148871" rel="">Steve Harvey as Trunks from </a><em><a href="https://twitter.com/Sadcrib/status/1448401661530148871" rel="">Dragon Ball Z</a></em></p></li><li><p><a href="https://twitter.com/nans0n/status/1448403704026177539?s=21" rel="">Steve Harvey as Sonic the Hedgehog</a></p></li></ul><div><hr></div><h2>A Needlessly Thorough Roast Of <em>Dear Evan Hansen</em></h2><div id="youtube2-8quWUSZCW5g" class="youtube-wrap" data-attrs="{&quot;videoId&quot;:&quot;8quWUSZCW5g&quot;,&quot;startTime&quot;:null,&quot;endTime&quot;:null}"><iframe src="https://www.youtube-nocookie.com/embed/8quWUSZCW5g?rel=0&amp;autoplay=0&amp;showinfo=0&amp;enablejsapi=0" frameborder="0" loading="lazy" gesture="media" allow="autoplay; fullscreen" allowautoplay="true" allowfullscreen="true" width="728" height="409"></iframe></div><p>I have not seen <em>Dear Evan Hansen, </em>the musical or the movie. I was also one of the many people who assumed the story had something to do <a href="https://slate.com/culture/2021/09/dear-evan-hansen-gay-plot-musical.html" rel="">with coming out</a>? Apparently, it’s closer to the plot of the movie <em>World’s Greatest Dad</em>? Anyways, this video by Jenny Nicholson has been all over my YouTube homepage this week and it is brutal and incredible.</p><div><hr></div><h2>A Good Tweet</h2><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/HeavenlyGrandpa/status/1447068494235897864&quot;,&quot;full_text&quot;:&quot;sometimes a girl has to stay up late and be insane on the internet&quot;,&quot;username&quot;:&quot;HeavenlyGrandpa&quot;,&quot;name&quot;:&quot;cass city&quot;,&quot;date&quot;:&quot;Sun Oct 10 05:16:28 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:6414,&quot;like_count&quot;:37571,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/HeavenlyGrandpa/status/1447068494235897864" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/HeavenlyGrandpa.jpg" alt="Twitter avatar for @HeavenlyGrandpa"><span class="tweet-author-name">cass city </span><span class="tweet-author">@HeavenlyGrandpa</span></div>sometimes a girl has to stay up late and be insane on the internet</a><a href="https://twitter.com/HeavenlyGrandpa/status/1447068494235897864" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">October 10th 2021</p><span class="retweets"><span class="rt-count">6,414</span> Retweets</span><span class="likes"><span class="like-count">37,571</span> Likes</span></div></a></div><div><hr></div><h2>Some Stray Links</h2><ul><li><p><em><a href="https://www.bloomberg.com/news/articles/2021-10-15/crypto-traders-to-blame-for-surging-sales-of-small-tungsten-cubes" rel="">Bloomberg</a></em><a href="https://www.bloomberg.com/news/articles/2021-10-15/crypto-traders-to-blame-for-surging-sales-of-small-tungsten-cubes" rel=""> investigates the allure of the T U N G S T E N  C U B E</a></p></li><li><p><a href="https://arstechnica.com/information-technology/2021/10/hacker-x-the-american-who-built-a-pro-trump-fake-news-empire-unmasks-himself/" rel="">“‘Hacker X’—the American who built a pro-Trump fake news empire—unmasks himself”</a></p></li></ul><div><hr></div><p>P.S. here’s <a href="https://ampervadasz.tumblr.com/post/664363564044369920/unmute" rel="">an extremely powerful video</a>.</p><p><em>***Any typos in this email are on purpose actually***</em></p></div></div><div></div><div class="post-footer"><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 5</a></span></td><td class="post-meta-item icon"><a href="https://www.garbageday.email/p/pawsome-animal-stories/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 21px; height: 21px;" width="21" height="21" viewBox="0 0 22 22" fill="none" stroke-width="1.0476190476190477" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a></span></td></tr></table></div><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/meet-nicole-carpenter-the-internets" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" alt /></div></a></div></div><textarea name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></form><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://cdn.substack.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button  "><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height:12px;width:12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1.1666666666666667" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.garbageday.email%2Fp%2Fpawsome-animal-stories&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=42638207" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fpawsome-animal-stories%3F&amp;email=&amp;with_password=&amp;justTrying=" native>Already a paying subscriber? <b>Log in</b></a></div></div></div></div></div></div></div><div class="modal typography popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fpawsome-animal-stories%3F&amp;email=&amp;with_password=1&amp;justTrying=" native>click here to log in</a>.</p></div></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is Garbage Day?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="16" height="16" viewBox="0 0 16 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.5 10.5L15 15M12 6.5C12 9.53757 9.53757 12 6.5 12C3.46243 12 1 9.53757 1 6.5C1 3.46243 3.46243 1 6.5 1C9.53757 1 12 3.46243 12 6.5Z" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2021 Ryan Broderick. See <a href="https://www.garbageday.email/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">Garbage Day is on <a href="https://substack.com" native>Substack</a> – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"garbageday","publication_id":9317,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=104999-17c85a101f0" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
